NetWorker: NMC login mislukt met "There is a problem contact the server, server_hostname. Controleer of de server actief is."
Riepilogo: Wanneer u zich probeert aan te melden bij de NetWorker Management Console (NMC) server, verschijnt er een foutmelding met de melding "Er is een probleem met het maken van contact met de server, server_hostname. Controleer of de server actief is". Verschijnt ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
- Na een poging om u aan te melden bij de NetWorker Management Console (NMC) wordt de volgende foutmelding weergegeven:
Er is een probleem opgetreden bij het maken van contact met de server, server_hostname. Controleer of de server actief is".
Causa
De firewall van de NMC server staat geen inkomende verbindingen met TCP-poorten 9000 en/of 9001 toe.
Poort 9000 wordt gebruikt door het NMC HTTP-proces bij het maken van verbinding van NMC client naar NMC server.
Poort 9001 wordt gebruikt voor RPC-oproepen van de Java-console naar de NMC-server.
Poort 9000 wordt gebruikt door het NMC HTTP-proces bij het maken van verbinding van NMC client naar NMC server.
Poort 9001 wordt gebruikt voor RPC-oproepen van de Java-console naar de NMC-server.
Risoluzione
1. Controleer op de NMC server of het NMC proces wordt uitgevoerd en dat poorten 9000 en 9001 luisteren:
2, een. Controleer of de firewall van het besturingssysteem is ingeschakeld.
2, geb. Als de firewall is ingeschakeld, schakelt u deze tijdelijk uit en controleert u of u verbinding kunt maken met poorten 9000 en 9001 vanaf de NMC client:
3. Als de firewall van het besturingssysteem moet worden ingeschakeld, configureert u firewallregels om poorten 9000 en 9001 te accepteren. Deze poorten worden beschreven in de NetWorker Security Configuration Guide, beschikbaar via: https://www.dell.com/support/home/product-support/product/networker/docs
Linux:
systemctl status gst
netstat -apno | grep "9000\|9001"
netstat -apno | grep "9000\|9001"
Windows:
takenlijst | Findstr GST
Netstat -AOF | Findstr 9000
Netstat -AOF | Findstr 9001
Netstat -AOF | Findstr 9000
Netstat -AOF | Findstr 9001
2, een. Controleer of de firewall van het besturingssysteem is ingeschakeld.
Linux:
firewall-cmd --stat
Windows:
Netsh advfirewall show allprofiles state
OF
zoek naar "Controleer firewallstatus"
OF
zoek naar "Controleer firewallstatus"
OPMERKING: Als de firewall van het besturingssysteem al is uitgeschakeld, neem dan contact op met het netwerk-/beveiligingsteam om te zien of er een netwerkfirewall bestaat tussen de NMC client en NMC serversystemen.
2, geb. Als de firewall is ingeschakeld, schakelt u deze tijdelijk uit en controleert u of u verbinding kunt maken met poorten 9000 en 9001 vanaf de NMC client:
Linux:
curl -v NMC_servername:poort
Windows (PowerShell):
Test-NetConnection -ComputerName NMC_servername -port PORT
OPMERKING: Als NetWorker is geïnstalleerd op het systeem dat wordt gebruikt om toegang te krijgen tot de NMC kunt u ook de opdracht nsrports gebruiken om de resolutie en poortconnectiviteit te controleren: nsrports -t NMC_servername -p port
OPMERKING: Raadpleeg de documentatie van de leverancier van het besturingssysteem voor het configureren van firewallregels voor het besturingssysteem, aangezien dit per distributie kan verschillen. Als hulp nodig is bij het configureren van firewallregels, neem dan contact op met de systeembeheerder en lokale netwerk- of beveiligingsteams.
Proprietà dell'articolo
Numero articolo: 000203361
Tipo di articolo: Solution
Ultima modifica: 15 set 2022
Versione: 1
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.