Riepilogo:iDRAC7, iDRAC8 e iDRAC9 non possono inviare e-mail utilizzando provider di servizi di posta elettronica basati su cloud, ad esempio office365, gmail e così via.
Seleziona un prodotto per verificare la pertinenza dell'articolo
Questo articolo si applica a Questo articolo non si applica aQuesto articolo non è legato a un prodotto specifico.Non tutte le versioni del prodotto sono identificate in questo articolo.
iDRAC7, iDRAC8 e iDRAC9 non supportano l'invio di e-mail tramite provider di servizi di posta elettronica basati su cloud, ad esempio office365.com, gmail.com e così via.
Causa
Per ridurre lo spamming, i provider di servizi di posta elettronica cloud richiedono la verifica dell'indirizzo del mittente per i servizi SMTP (Simple Mail Transfer Protocol).
L'indirizzo del mittente deve trovarsi nello stesso dominio del provider e il nome deve essere un utente valido in tale dominio.
Per impostazione predefinita, iDRAC utilizza il seguente indirizzo e-mail come indirizzo del mittente: racname@dnsdomainname.tld, che non supera il processo di verifica.
Pertanto, l'invio di e-mail da iDRAC 7/8/9 utilizzando provider di servizi di posta elettronica basati su cloud genera errori, anche quando vengono fornite le credenziali corrette.
A volte, i fornitori di servizi di posta elettronica basati su cloud richiedono anche l'autenticazione a due fattori (TFA) per utilizzare i loro servizi SMTP. Anche questa operazione non è supportata.
Risoluzione
L'utente deve configurare un server di inoltro SMTP interno per ricevere e-mail da iDRAC7, 8 e 9, quindi inoltrarle ai server SMTP del provider.