I repository personalizzati DRM 3.4 non dispongono di DUP casuali quando vengono creati utilizzando la funzione OpenManage Enterprise Integration

Riepilogo: Nei repository personalizzati creati utilizzando la funzione di integrazione OpenManage Enterprise (OME) in Dell Repository Manager (DRM) potrebbero mancare DUP casuali del firmware

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

È possibile notare che OpenManage Enterprise, durante la visualizzazione di una conformità firmware/driver, segnala che alcuni firmware del dispositivo previsti per un determinato host rilevato sono elencati con stato Sconosciuto e "File di aggiornamento non trovato nel catalogo". Ciò può verificarsi se il catalogo personalizzato è stato creato con DRM utilizzando la funzione OpenManage Enterprise Integration che raccoglie informazioni di inventario dei dispositivi specifiche per un gruppo di host definiti in OpenManage Enterprise.

Causa

Dell Engineering sta esaminando i casi in cui iDRAC di un determinato host non raccoglie un elemento dati ComponentID critico durante l'inventario del ciclo di vita necessario per il confronto con il controllo delle versioni dei componenti nel catalogo. Questo elemento mancante viene riscontrato più spesso nei dispositivi di storage come i controller BOSS e le unità NVMe, ma è stato riscontrato sporadicamente anche in alcune schede di rete Intel e in altri dispositivi meno comuni.

L'algoritmo di conformità di OpenManage Enterprise utilizza gli ID dispositivo PCI come alternativa al ComponentID mancante. Tuttavia, le informazioni sull'ID PCI non vengono passate a DRM come parte della funzione OpenManage Enterprise Integration, pertanto il DUP non può essere risolto dal catalogo di origine DRM e verrà omesso dal repository personalizzato.

Risoluzione

In alcuni casi è stato riscontrato che un semplice ripristino di iDRAC sull host interessato può risolvere i dati ComponentID mancanti necessari più avanti nel processo DRM. Dopo la reimpostazione di iDRAC, è necessario avviare un aggiornamento dell'inventario in OpenManage Enterprise. Una volta completato l'inventario, in DRM selezionare il repository creato con OpenManage Enterprise Integration, cliccare sul pulsante Refresh e verificare la connessione e le credenziali all'appliance OpenManage Enterprise. Sarà quindi necessario esportare un nuovo catalogo dal repository e la baseline di OpenManage Enterprise aggiornata per fare riferimento al catalogo personalizzato aggiornato.

Prodotti

Dell OpenManage Enterprise, Dell EMC OpenManage Enterprise
Proprietà dell'articolo
Numero articolo: 000206094
Tipo di articolo: Solution
Ultima modifica: 10 lug 2025
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.