PowerProtect Data Manager | Oracle: Oracle temp tablespace gikk raskt tom for plass ORA-01652
Riepilogo: Oracle-tabellområdet gikk tomt for plass, noe som påvirker alle PPDM-jobber
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
– Oracle Temp-tabellområdet gikk tomt for plass på grunn av et Oracle-problem som alle Oracle DBs
– Vi kan kontrollere den ledige plassen som er tilgjengelig i TEMP-tabellområdet ved å kjøre følgende i Oracle-boksen:
– Som et resultat blir alle PPDM-jobber berørt som:
– Vi kan kontrollere den ledige plassen som er tilgjengelig i TEMP-tabellområdet ved å kjøre følgende i Oracle-boksen:
SQL> select sum(free_blocks) from gv$sort_segment where tablespace_name = 'TEMP';
– Som et resultat blir alle PPDM-jobber berørt som:
- Oppdagelsesproblem når vi stoler på denne spørringen: velg antall (*) fra v$backup_piece_details;
ddbmcon: 09/30/21 11:29:43.040112 OCIStmtExecute(): failure 1964ddbmcon: 09/30/21 11:29:43.040166 Error - ORA-01652: unable to extend temp segment by 64 in tablespace TEMP
- SQL-spørringer som oppdaterer fremdriften for sikkerhetskopiering. Sikkerhetskopieringen vises i kø når den begynner å kjøre, og fullføres deretter direkte fra "Queued" (Kø) til Complete (Fullført)
- Sletting av sikkerhetskopiering
– Berørte versjoner: PPDM 19.13 og eldre
Causa
På grunn av et problem fra Oracles side i henhold til bug:
https://support.oracle.com/epmos/faces/DocumentDisplay?_afrLoop=106906340084035&id=2119607.1&displayIndex=1&_afrWindowMode=0&_adf.ctrl-state=nc1l1i21f_4
https://support.oracle.com/epmos/faces/DocumentDisplay?_afrLoop=106906340084035&id=2119607.1&displayIndex=1&_afrWindowMode=0&_adf.ctrl-state=nc1l1i21f_4
Risoluzione
Problemet med tempplass er løst i PPDM 19.14-versjonen
Proprietà dell'articolo
Numero articolo: 000208151
Tipo di articolo: Solution
Ultima modifica: 31 mag 2023
Versione: 2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.