PowerProtect Data Manager. Произошел сбой поисковой системы, и кластер не работает

Riepilogo: Сбой поисковой системы PowerProtect Data Manager после развертывания с сообщением «Cluster is not operational. Сервис API не работает на узле:" Статус поисковой системы «готово».

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Поисковая система PowerProtect Data Manager (PPDM) завершается сбоем после развертывания со следующим сообщением».
Кластер неработоспособен. Сервис API не работает на узле:" Статус поисковой системы «готово».

В журнале VMDM отображается следующая ошибка ключа:

2023-03-13T06:48:55.138Z ERROR [Timer-1] [][][][][] [c.e.b.v.v.s.h.SearchUpdateHelper.getSearchTelemetry(352)] -  Failed to get telemetry data 
com.emc.brs.vmdm.error.ComponentException: org.springframework.web.client.HttpClientErrorException$Unauthorized: 401 Unauthorized: "The user does not have authorization to access this API<EOL>The user does not have authorization to access this API<EOL>"

 

Causa

«У пользователя нет прав доступа к этому API»Это
сообщение указывает на то, что узлу поиска не удается разрешить полное доменное имя PPDM. Ему не удается установить связь с экземпляром PPDM.

Risoluzione

Проверьте наличие проблем с DNS:

  1. Войдите в узел поиска.
  2. Выполните поиск полного доменного имени экземпляра PPDM. nslookup <Полное доменное имя PPDM
  3. Поиск должен успешно разрешиться. Если устранить проблему не удалось, проблема связана с DNS, указанным при настройке узла поиска. Или же конфигурация DNS могла быть изменена. Если это первоначальная настройка узла поиска, исправьте значение DNS и перенастройте его.


В противном случае после настройки узла поиска добавьте сервер PPDM в запись DNS сервера DNS.

Действия по получению учетных данных узла поиска:

  1. На устройстве PPDM переключитесь на пользователя root.
  2. Выполните следующие команды.
source /opt/emc/vmdirect/unit/vmdirect.env
/opt/emc/vmdirect/bin/infranodemgmt get --secret

 

Prodotti interessati

PowerProtect Software
Proprietà dell'articolo
Numero articolo: 000211378
Tipo di articolo: Solution
Ultima modifica: 18 set 2025
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.