No se pueden actualizar los proxies 19.7 a 19.8 mediante PDM porque los proxies no están visibles en la topología de PDM. ProxyApps existente=0
Riepilogo: Los proxies existentes no se pueden ver en la topología de PDM después de crear recomendaciones
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
No se pueden actualizar los proxies 19.7 a 19.8 mediante PDM porque los proxies no están visibles en la topología de PDM. existingProxyApps=0
Los proxies existentes no están visibles en la topología de PDM después de crear recomendaciones
ADVERTENCIA en los registros de MCS
ADVIERTA en deploymanager.log
Los proxies existentes no están visibles en la topología de PDM después de crear recomendaciones
ADVERTENCIA en los registros de MCS
Cannot find moref for vm at (Proxy-instance-uuid) datacenter: null
ADVIERTA en deploymanager.log
WARN [ol-13-thread-10][ domain.DeployRecommendation#oxiesIntoTopology]: Proxy datacenter is null
Causa
PDM no puede ver ningún proxie dentro de la aplicación virtual de vCenter.
Esto surgió durante el diseño inicial de IDPA porque ese producto implementó el AVProxy interno dentro de la vApp interna de vCenter.
Debido a esta limitación, ACM de IDPA implementa el proxy mediante ovftool en su lugar y NO utiliza PDM para el proxy interno.
Esto surgió durante el diseño inicial de IDPA porque ese producto implementó el AVProxy interno dentro de la vApp interna de vCenter.
Debido a esta limitación, ACM de IDPA implementa el proxy mediante ovftool en su lugar y NO utiliza PDM para el proxy interno.
Risoluzione
Mueva los proxies fuera del contenedor del dispositivo virtual en vCenter.
Prodotti interessati
Data Protection, Data Backup & Protection Software, Avamar, Avamar Client for VMwareProprietà dell'articolo
Numero articolo: 000213625
Tipo di articolo: Solution
Ultima modifica: 23 ott 2024
Versione: 3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.