Nie można uaktualnić serwerów w wersji 19.7 do wersji 19.8 przy użyciu PDM, ponieważ serwery serwerowe nie są widoczne w topologii PDM. existingProxyApps =0
Riepilogo: Istniejące serwery serwerowe niewidoczne w topologii PDM po utworzeniu zaleceń
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Nie można uaktualnić serwerów w wersji 19.7 do wersji 19.8 przy użyciu PDM, ponieważ serwery serwerowe nie są widoczne w topologii PDM. existingProxyApps=0
Istniejące serwery serwerowe nie są widoczne w topologii PDM po utworzeniu ostrzeżenia dotyczącego zaleceń
w dziennikach MCS
OSTRZEŻENIE w pliku deploymanager.log
Istniejące serwery serwerowe nie są widoczne w topologii PDM po utworzeniu ostrzeżenia dotyczącego zaleceń
w dziennikach MCS
Cannot find moref for vm at (Proxy-instance-uuid) datacenter: null
OSTRZEŻENIE w pliku deploymanager.log
WARN [ol-13-thread-10][ domain.DeployRecommendation#oxiesIntoTopology]: Proxy datacenter is null
Causa
PDM nie widzi żadnych serwerów proxies w vCenter vApp.
Ten błąd pojawił się podczas wstępnej konstrukcji IDPA, ponieważ produkt ten wdrożył wewnętrzną avProxy wewnątrz wewnętrznego vCenter vApp.
Ze względu na to ograniczenie, IDPA ACM wdraża serwer proxy za pomocą narzędzia ovftool i NIE używa PDM dla wewnętrznego serwera proxy.
Ten błąd pojawił się podczas wstępnej konstrukcji IDPA, ponieważ produkt ten wdrożył wewnętrzną avProxy wewnątrz wewnętrznego vCenter vApp.
Ze względu na to ograniczenie, IDPA ACM wdraża serwer proxy za pomocą narzędzia ovftool i NIE używa PDM dla wewnętrznego serwera proxy.
Risoluzione
Wyjmij serwery serwerów proxies z kontenera vApp w vCenter.
Prodotti interessati
Data Protection, Data Backup & Protection Software, Avamar, Avamar Client for VMwareProprietà dell'articolo
Numero articolo: 000213625
Tipo di articolo: Solution
Ultima modifica: 23 ott 2024
Versione: 3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.