Beim Öffnen der PowerProtect Data Manager-Webbenutzeroberfläche mit dem Browser Microsoft Edge wird der Fehler "Nicht unterstützter Browser" angezeigt.

Riepilogo: Beim Öffnen der PowerProtect Data Manager-Webbenutzeroberfläche mit dem Browser Microsoft Edge wird die Fehlermeldung "Nicht unterstützter Browser" angezeigt.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Beim Öffnen der PowerProtect Data Manager-Webbenutzeroberfläche mit dem Browser Microsoft Edge wird die Fehlermeldung "Nicht unterstützter Browser" angezeigt.

Auch nach dem Aktivieren des Kontrollkästchens "Do not show warning again" (Warnung nicht erneut anzeigen) bleibt der Fehler bestehen.

Microsoft Edge Version 113.0.1774.57
PowerProtect Data Manager Version 19.13

Causa

Gemäß dem Kompatibilitätsleitfaden für PowerProtect Data Manager wird nur die neueste Version des Chrome-Browsers unterstützt.

Risoluzione

Gemäß unserem Kompatibilitätsleitfaden wird nur die neueste Version des Chrome-Browsers unterstützt. Es wurde eine Request for Enhancement (RFE) eingereicht, um den Webbrowser Edge in Zukunft zu unterstützen.
  • RFE-Nummer: PPAS-I-1015
Der Link zum Kompatibilitätsleitfaden für PowerProtect Data Manager
Proprietà dell'articolo
Numero articolo: 000214711
Tipo di articolo: Solution
Ultima modifica: 19 giu 2023
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.