L’ouverture de l’interface utilisateur Web de PowerProtect Data Manager avec le navigateur Microsoft Edge génère une erreur « Unsupported Browser » (Navigateur non pris en charge)
Riepilogo: L’ouverture de l’interface utilisateur Web de PowerProtect Data Manager avec le navigateur Microsoft Edge génère l’erreur « Unsupported Browser ».
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
L’ouverture de l’interface utilisateur Web de PowerProtect Data Manager avec le navigateur Microsoft Edge génère l’erreur « Unsupported Browser ».
Même après avoir coché la case « Do not show warning again », l’erreur persiste.
Microsoft Edge version 113.0.1774.57
PowerProtect Data Manager version 19.13
Même après avoir coché la case « Do not show warning again », l’erreur persiste.
Microsoft Edge version 113.0.1774.57
PowerProtect Data Manager version 19.13
Causa
Conformément à notre Guide de compatibilité de PowerProtect Data Manager, seule la dernière version du navigateur Chrome est prise en charge.
Risoluzione
Conformément à notre Guide de compatibilité, seule la dernière version du navigateur Chrome est prise en charge. Une demande d’amélioration (RFE) a été déposée pour prendre en charge le navigateur Web Edge à l’avenir.
- Numéro RFE: PPAS-I-1015
Proprietà dell'articolo
Numero articolo: 000214711
Tipo di articolo: Solution
Ultima modifica: 19 giu 2023
Versione: 2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.