Lagret legitimasjon i Windows Legitimasjonsbehandling forårsaker godkjenningsfeil

Riepilogo: Windows Credential Manager kan lagre legitimasjon (brukernavn og passord) for å få tilgang til ulike ressurser. Hvis en lagret legitimasjon har unøyaktig informasjon, for eksempel feil passord, kan det oppstå godkjenningsproblemer. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Symptomene kan variere, men kan inkludere følgende:
  • Feil som ingen tilgang når du prøver å få tilgang til en bestemt ressurs eller kjører visse kommandoer
  • Uventede forespørsler om brukernavn og passord
  • Kontoutlåsing som ser ut til å være tilfeldige
  • Feil eller advarsler som indikerer godkjenningsfeil i hendelsesloggene til et berørt system
Hvis disse symptomene oppstår kort tid etter at passordet til en bruker er endret, er lagret legitimasjon en sannsynlig årsak. I tillegg er følgende advarsel i systemhendelsesloggen et sikkert tegn på en lagret legitimasjon med ugyldig informasjon:
Event ID: 14
Source: Security-Kerberos
Description:
The password stored in Credential Manager is invalid. This might be caused by the user changing the password from this computer or a different computer. 
To resolve this error, open Credential Manager in Control Panel, and reenter the password for the credential <identifier>.

Causa

En legitimasjon som er lagret i Credential Manager, har et ugyldig brukernavn eller passord.

Risoluzione

Credential Manager er en integrert passordbehandling på Windows-systemer. Hvis du vil bruke den til å finne ut om en lagret legitimasjon forårsaker problemet, utfører du følgende trinn:
  1. Start Credential Manager i en hevet ledetekst fra kontrollpanelet, eller ved å kjøre kommandoen:
 rundll32 keymgr.dll,KRShowKeyMgr 
  1. Hvis advarselshendelse 14 finnes i loggen, velger du legitimasjonen som samsvarer med legitimasjonen som er angitt i hendelsen.
  2. Hvis advarselshendelse 14 ikke finnes, må du undersøke den lagrede legitimasjonen. Windows-legitimasjon er mer sannsynlig relevant for problemet enn weblegitimasjon.
  3. Når du har valgt legitimasjon, klikker du på Fjern for å slette den eller Rediger for å endre den. Når du redigerer en legitimasjon, angir du riktig brukernavn og passord, og deretter klikker du på Lagre for å bekrefte.
MERK: Legitimasjonsbehandling viser kanskje ikke all legitimasjon som er lagret på systemet når den kjøres i en brukerkontekst, selv når du bruker en administrativ konto. Når du kjører den i SYSTEM-konteksten, vises all lagret legitimasjon. Dette gjøres ved hjelp av PsExec Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies. eller et tilsvarende verktøy.

Informazioni aggiuntive

Cmdkey (cmd-tast) Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies. kan brukes til å samhandle med Credential Manager fra kommandolinjen.

Prodotti interessati

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022, Microsoft Windows 2008 Server R2, Microsoft Windows 2012 Server, Microsoft Windows 2012 Server R2
Proprietà dell'articolo
Numero articolo: 000215238
Tipo di articolo: Solution
Ultima modifica: 10 dic 2024
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.