Windows Server: Yük Devretme Kümesi Yöneticisinde Kümelenmiş Sanal Makine Eksik
Riepilogo: Windows Server Hyper-V kümesindeki bir sanal makine (VM), Yük Devretme Kümesi Yöneticisi'nde beklendiği gibi görünmeyebilir.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Kümelenmiş en az bir VM, Failover Cluster Manager'ın Roles sekmesinde listelenmiyor. Söz konusu VM, küme düğümlerinden birindeki Hyper-V Manager'da görünür. Ancak Hyper-V Manager, kümelenmiş olması nedeniyle bazı VM ayarlarının değiştirilemeyeceğini belirtir.
Causa
Bu durum, VM'nin görünen adı oluşturulduktan sonra değiştiyse oluşabilir.
Risoluzione
Etkilenen VM, Roles sekmesinde farklı bir adla listelenebilir. Bu durum, yalnızca birkaç VM barındıran bir küme yerine çok sayıda VM barındıran bir kümede daha olasıdır. Durumun böyle olup olmadığını belirlemek için şu adımları izleyin:
- Bir küme düğümünde yükseltilmiş bir PowerShell istemi başlatın.
- Şu komutu çalıştırın:
Get-ClusterResource
- Etkilenen VM çıktısının Name sütununu kontrol edin.
- Etkilenen sanal makine çıktıda listelenmişse kümede bulunur.
- OwnerGroup sütunundaki ad, VM'nin Yük Devretme Kümesi Yöneticisi'nde listelendiği adı gösterir. Gerekirse bağlanarak doğru VM olduğunu onaylayın.
- Failover Cluster Manager'da VM'ye sağ tıklayın (5. adımda gösterilen adı kullanarak) ve Properties öğesini seçin.
- VM'nin görünen adını düzeltin ve Tamam öğesine tıklayın. Artık beklendiği gibi listelenmelidir.
Prodotti interessati
Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022Prodotti
PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX5016s, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360
, PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T140, PowerEdge T150, PowerEdge T160, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640
...
Proprietà dell'articolo
Numero articolo: 000216625
Tipo di articolo: Solution
Ultima modifica: 16 dic 2024
Versione: 5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.