Windows Server: Virtuell klyngemaskin mangler i Failover Cluster Manager
Riepilogo: En virtuell maskin (VM) i en Windows Server Hyper-V-klynge vises kanskje ikke som forventet i Failover Cluster Manager.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Minst én virtuell maskin i klynge er ikke oppført i Roller-fanen i Failover Cluster Manager. Den aktuelle VM-en vises i Hyper-V Manager på en av klyngenodene. Hyper-V Manager indikerer imidlertid at noen av VM-innstillingene ikke kan endres fordi den er gruppert.
Causa
Dette kan skje hvis VM-ens visningsnavn er endret siden opprettelsen.
Risoluzione
Den berørte virtuelle maskinen kan være oppført i Roller-fanen under et annet navn. Dette er mer sannsynlig på en klynge som er vert for mange virtuelle maskiner enn en som bare er vert for noen få. Hvis du vil finne ut om dette er tilfelle, gjør du følgende:
- Start en forhøyet PowerShell-ledetekst på en klyngenode.
- Kjør følgende kommando:
Get-ClusterResource
- Kontroller Navn-kolonnen for utdataene for den berørte VM-en.
- Hvis den berørte virtuelle maskinen er oppført i utdataene, finnes den i klyngen.
- Navnet i kolonnen OwnerGroup viser navnet som den virtuelle maskinen er oppført med i Failover Cluster Manager. Bekreft om nødvendig at det er riktig VM ved å koble til den.
- I Failover Cluster Manager høyreklikker du på den virtuelle maskinen (bruker navnet som vises i trinn 5), og velger Egenskaper.
- Korriger VM-ens visningsnavn, og klikk på OK. Det skal nå være oppført som forventet.
Prodotti interessati
Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022Prodotti
PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX5016s, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360
, PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T140, PowerEdge T150, PowerEdge T160, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640
...
Proprietà dell'articolo
Numero articolo: 000216625
Tipo di articolo: Solution
Ultima modifica: 16 dic 2024
Versione: 5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.