Dell Unity: Fejl 0x80070091 opstår, når du forsøger at omdøbe en ikke-tom mappe i et FLR-aktiveret filsystem (kan rettes af brugeren)

Riepilogo: Fejlen opstår, når du forsøger at omdøbe en ikke-tom mappe i et FLR-aktiveret filsystem.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Fejl 0x80070091 opstår, når du forsøger at omdøbe en ikke-tom mappe i et FLR-aktiveret filsystem.

skærmbillede af fejlmeddelelse under forsøg på at omdøbe en mappe, der ikke er tom

Causa

Dette er forventeligt.

Hvis filsystemet er FLR-aktiveret, kan ikke-tomme mapper ikke omdøbes, uanset status for låsning af filerne under dem.

Risoluzione

For at undgå denne adfærd bør du overveje at bruge et filsystem, der ikke har FLR aktiveret.

Informazioni aggiuntive

- Se også følgende KB.


https://www.dell.com/support/kbdoc/en-us/000052134/can-t-rename-a-non-empty-directory-on-a-flr-enabled-fs – Den samme fejl opstår, når mappen flyttes.
skærmbillede af fejlmeddelelse under forsøg på at flytte mappe

Prodotti interessati

Dell EMC Unity, Dell Unity 450F DC, Dell Unity 300, Dell Unity 300 DC, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell Unity 350F DC, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell Unity 400 DC, Dell EMC Unity 400F , Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell Unity Operating Environment (OE), Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Proprietà dell'articolo
Numero articolo: 000218533
Tipo di articolo: Solution
Ultima modifica: 11 dic 2023
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.