Dell Unity: L'impostazione di un banner personalizzato con svc_banner ha esito negativo con errore di autorizzazione

Riepilogo: Gli utenti che seguono la procedura per impostare un banner personalizzato utilizzando il comando svc_banner, come descritto nelle note tecniche dei comandi di servizio della famiglia Dell Unity si imbattono in errori di autorizzazione. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Gli utenti seguono la procedura per impostare un banner personalizzato utilizzando il pulsante svc_banner come descritto in Note tecniche sui comandi di Dell Unity Family Service (pagine 6 e 7) si verificano errori di autorizzazione.

In base alla documentazione, si consiglia agli utenti di inserire il file di testo del modello personalizzato nel file /home/service directory E quando tentano di farlo, ricevono un errore di autorizzazione negata. 

Schermata del messaggio di autorizzazione negata

Causa

Questo è come progettato. 
La colonna /home/service La directory è accessibile solo dagli utenti che hanno inserito root.

Risoluzione

Gli utenti devono invece utilizzare il metodo /home/service/user Directory accessibile all'utente del servizio e che non richiede root.
  1. Creare file di testo nella finestra di dialogo /home/service/user Directory con contenuto localizzato denominato:
    • Perl'inglese: en_US.txt
    • Per il bielorusso: be_BY.txt
    • Per il cinese:zh_CN.txt
  2. Per applicare questi file, eseguire il seguente comando come utente service:
svc_banner --put en_US.txt be_BY.txt zh_CN.txt
Se si è connessi a Unisphere, disconnettersi e quindi effettuare nuovamente l'accesso. Viene visualizzato il nuovo banner. 

Esempio: 

Schermata dell'output del comando
Schermata del banner di prova
 
 

Prodotti interessati

Dell EMC Unity
Proprietà dell'articolo
Numero articolo: 000219224
Tipo di articolo: Solution
Ultima modifica: 16 set 2025
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.