NetWorker:Active DirectoryユーザーがNetWorkerにログインできない、LDAPエラー コード49データ52f

Riepilogo: Active Directoryユーザーは、NetWorkerおよびNMCにログインできません。「ユーザー名またはパスワードが正しくありません」というエラーが生成されます。

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Active Directoryユーザーは、NetWorkerコマンド ラインまたはユーザー インターフェイス(NetWorker管理コンソール、NetWorker Webユーザー インターフェイスなど)でログ認証を行うことはできません。
nsrlogin は「ユーザー名またはパスワードが正しくありません」というエラーを返します。ただし、ユーザーのログオン名とパスワードは正しく入力されています。

authc-server.logは次のメッセージを記録しました。
Unable to get user by name '<user name>'. Reason: Incorrect result size: expected 1, actual 0

Failed to bind as <Distinguished Name of the user> Users: org.springframework.ldap.AuthenticationException: [LDAP: error code 49 - 80090308: LdapErr: DSID-0C090434, comment: AcceptSecurityContext error, data 52f, v4f7c^@]; nested exception is javax.naming.AuthenticationException: [LDAP: error code 49 - 80090308: LdapErr: DSID-0C090434, comment: AcceptSecurityContext error, data 52f, v4f7c^@]
Linuxの場合/nsr/authc/logs/authc-server.log
Windows: C:\Program Files\EMC NetWorker\nsr\authc-server\tomcat\logs\authc-server.log

Causa

保護されたユーザー グループがActive Directoryサーバーで有効になっています。影響を受けるユーザーは、保護されたユーザー グループに属しています。

Risoluzione

Protected User Security Groupに含まれていない新しいADユーザー アカウントを作成します。

新しいADユーザーは、NetWorkerユーザー ロールが付与されているADグループに追加する必要があります。

 

Informazioni aggiuntive

LDAPエラー コード49は、認証エラーを意味します。
LDAPデータ エラー コード52fは、アカウントの制限によりこのユーザーのサインインが妨げられていることを意味します。
49 52f 1327 ERROR_ACCOUNT_RESTRICTION

保護されたユーザー グループの詳細については、「https://learn.microsoft.com/en-us/windows-server/security/credentials-protection-and-management/protected-users-security-group このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。

セキュリティを強化するには、LDAPの代わりにLDAPSを使用するようにNetWorkerを構成します。
Proprietà dell'articolo
Numero articolo: 000221735
Tipo di articolo: Solution
Ultima modifica: 22 apr 2024
Versione:  1
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.