NetWorker : Erreur de licence : Impossible de charger la bibliothèque : Impossible d’ouvrir le fichier d’objet partagé : Aucun fichier ou répertoire de ce type
Riepilogo: Le daemon.log consigne une erreur de licence « Erreur lors de l’initialisation des bibliothèques liées aux licences CLP : Impossible de charger la bibliothèque libxmlsec1.so libltdl.so.7 : Impossible d’ouvrir le fichier d’objet partagé : Ce fichier ou répertoire n’existe pas. » ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Le serveur NetWorker est installé sur un hôte Linux.
Le daemon.raw consigne une erreur de licence.
(Voir l’article Dell, NetWorker : Comment utiliser nsr_render_log pour obtenir des instructions sur la collecte des journaux.)
Le daemon.raw consigne une erreur de licence.
- Linux : /nsr/logs/daemon.raw
- Windows : C:\Program Files\EMC NetWorker\nsr\logs\daemon.raw
Error while initializing the CLP licensing related libraries: nsrlmc Unable to load library libxmlsec1.so libltdl.so.7: cannot open shared object file: No such file or directory
(Voir l’article Dell, NetWorker : Comment utiliser nsr_render_log pour obtenir des instructions sur la collecte des journaux.)
Causa
NetWorker 19.9 a commencé à utiliser une licence XML qui dépend du package de bibliothèque
libxmlsec1.so.Risoluzione
Installer un package de bibliothèque
Le raccourci clavier
libxmlsec1.so.
Le raccourci clavier
libxmlsec1.so. Le paquet de bibliothèque a plusieurs dépendances supplémentaires sur d’autres paquets, et l’un d’entre eux est libltdl.so.7. Tous les packages requis doivent être déjà installés sur un système d’exploitation Linux entièrement mis à jour.Informazioni aggiuntive
L’erreur est documentée dans le Guide d’octroi de licence de NetWorker 19.10.
Proprietà dell'articolo
Numero articolo: 000221996
Tipo di articolo: Solution
Ultima modifica: 07 mar 2024
Versione: 2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.