PowerProtect: Aktualizacja wypychana agenta systemu plików z ASPU0026 i ASPU0005 nie powiodła się
Riepilogo: Aktualizacja push agenta systemu plików PowerProtect Data Manager do wersji 19.15 nie powiodła się z ASPU0026 i ASPU0005
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Aktualizacja wypychana agenta systemu plików do wersji 19.15 nie powiodła się z błędem ASPU0026 i ASPU0005 dla jednego hosta Windows.
Objawy znalezione w dziennikach:
Dziennik instalatora pokazuje następujące błędy:
Objawy znalezione w dziennikach:
Dziennik instalatora pokazuje następujące błędy:
[29AC:226C][2023-11-30T12:16:52]e000: Error 0x80070652: Failed to uninstall MSI package. [29AC:226C][2023-11-30T12:16:52]e000: Error 0x80070652: Failed to execute MSI package. [1394:1FAC][2023-11-30T12:16:52]e000: Error 0x80070652: Failed to configure per-machine MSI packageBłąd 0x80070652 oznacza:
ERROR 0X80070652: ERROR_INSTALL_ALREADY_RUNNING.
Causa
Ten błąd jest spowodowany inną instalacją, która jest już w toku.
Przed kontynuowaniem instalacji ukończ instalację. Jeśli uruchamiasz go ręcznie, niezależnie od instalacji IS, wszystko działa idealnie. Znaleziono osierocone procesy w Menedżerze zadań.
Przed kontynuowaniem instalacji ukończ instalację. Jeśli uruchamiasz go ręcznie, niezależnie od instalacji IS, wszystko działa idealnie. Znaleziono osierocone procesy w Menedżerze zadań.
Risoluzione
Obejście:
Wyszukaj osierocone procesy w Menedżerze zadań. Zabij ich. Następnie można zainstalować agenta i pomyślnie go zarejestrować.
Wyszukaj osierocone procesy w Menedżerze zadań. Zabij ich. Następnie można zainstalować agenta i pomyślnie go zarejestrować.
Informazioni aggiuntive
Wersje, których dotyczy alert: 19.15.0-17
Prodotti interessati
PowerProtect Data Manager SoftwareProprietà dell'articolo
Numero articolo: 000222095
Tipo di articolo: Solution
Ultima modifica: 28 giu 2024
Versione: 1
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.