PowerEdge 16G: Accesso VPD non riuscito nel registro del kernel RHEL per un backplane switch NVMe Gen5 24x2.5

Riepilogo: Osservato "Accesso VPD non riuscito" nel registro del kernel Red Hat Enterprise Linux (RHEL) per (collegamento diretto CPU) 24 da 2,5 NVMe Gen5 backplane.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Per le piattaforme Dell PowerEdge 16G con backplane attivo con switch NVMe 24 x 2,5 pollici, il seguente messaggio di errore viene registrato nel registro del kernel, come illustrato nella Figura 1.
Registro del kernel Linux con messaggio di accesso VPD non riuscito
Figura 1: Registro del kernel con "Accesso VPD non riuscito".

Causa

Questo problema non è correlato all'hardware o al firmware e non influisce sul comportamento funzionale del backplane. 
Il supporto della funzionalità VPD (Vital Product Data) è opzionale e il backplane attivo dello switch NVMe non implementa questa funzione.

Risoluzione

Funzionamento normale come progettato

Prodotti interessati

PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7625, Red Hat Enterprise Linux Version 9, Red Hat Enterprise Linux Version 8
Proprietà dell'articolo
Numero articolo: 000223372
Tipo di articolo: Solution
Ultima modifica: 13 gen 2026
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.