NetWorker: VSS-problem med ulovlig token og feil katalogspesifikasjonsfeil

Riepilogo: VSS-problem (Volume Shadow Copy Service) med ulovlig tokenfeil som angir feil katalog. VSS ANDRE: ERROR: VSS kunne ikke behandle øyeblikksbildet: Kan ikke opprette VSS-øyeblikksbildet. 197048:save: Kan ikke lagre SYSTEMTILSTAND Lagre sett og opprett øyeblikksbildet: Kan ikke opprette VSS-øyeblikksbildet. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Sikkerhetskopiering av filsystemet mislykkes med følgende feilmelding:

suppressed 11158 bytes of output.

87306:save: Incorrect directory specification on line 123 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 123: illegal token

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 123: syntax error

87306:save: Incorrect directory specification on line 125 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 125: illegal token

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 125: syntax error

87306:save: Incorrect directory specification on line 127 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 127: illegal token

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 127: syntax error

87306:save: Incorrect directory specification on line 129 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 129: illegal token

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 129: syntax error

87306:save: Incorrect directory specification on line 131 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 131: illegal token

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 131: syntax error

87305:save: Incorrectly quoted directory on line 497 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 497: illegal token

174424:save: Step (3 of 5) for PID-10504: Creating the snapshot for the selected save sets.

VSS OTHER: ERROR: VSS failed to process snapshot: Unable to create the VSS snapshot.

197048:save: Unable to save the SYSTEM STATE save sets and create the snapshot: Unable to create the VSS snapshot.


176571:save: Step (4 of 5) for PID-10504: Unable to complete the backup of the disaster recovery save sets. See the savegrp log to track the closure steps of the backup.

176572:save: Error occurred during the backup of the disaster recovery save sets.

--- Job Indications ---

<Client _Name>:<saveset>: retried 1 times

Fra NetWorker Management Console (NMC) går du til Overvåking-fanen> høyreklikk bestemt Arbeidsflyt>Vis detaljer>Mislykket inndeling > Dobbeltklikk på Mislykket inndeling >Få full logg.

Causa

  • Det kan skyldes at VSS skyggekopi på klientserveren er høy.
  • System Writer, ASR Writer, WMI Writer, Registry Writer - Alle må være i en stabil tilstand og ingen feil.
  • Initialiseringen av VSS lyktes ikke og blir sittende fast ofte.
  • Systemtilstanden skal være i Venter på fullføring eller andre skyggekopier som kjører i bakgrunnen eller manuelt utløst for øyeblikksbildeprosessen.

Risoluzione

  1. Åpne en ledetekst for administrator.
  2. Stopp NetWorker-klienten:
    net stop nsrexecd /y
  3. Drep alle NetWorker-tjenester som ikke stoppet:
    taskkil /F /IM nsr*
  4. Drep alle NetWorker-sikkerhetskopieringsprosesser som ikke stoppet:
    taskkill /F /IM save*
  5. Gi nytt navn til "Daemon" -filen under bane: C:\Program Files\EMC NetWorker\nsr\logs\daemon.raw
  6. Fjern "tmp"-mappen under banen: C:\Program Files\EMC NetWorker\nsr\tmp (alle omdøpte /tmp-kataloger også)
  7. Åpne ledeteksten SERVICES (eller services.msc).
  8. Se etter VOLUME SHADOW COPY-tjenestenSTOP , og start deretter for denne tjenesten.
  9. Sjekk VSS-systemforfatterne, den skal være stabil for alle VSS-forfatterne.
  10. Slett alle skyggene fra klientserveren.
  11. Sjekk serverens filoppføring. Det bør være backup server navn under bane: - <C: \ Program Files \\ EMC Network \ nsr \ res \ servere>
  12. Start NetWorker-klienttjenestene på nytt:
    net start nsrexecd
  13. Åpne et brukergrensesnitt for NetWorker , og prøv å koble til sikkerhetskopiserverenklientserveren.
  14. Til slutt utløser du sikkerhetskopien
Proprietà dell'articolo
Numero articolo: 000223999
Tipo di articolo: Solution
Ultima modifica: 01 lug 2024
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.