Služba Intune nenasadí aplikaci Dell Optimizer verze 4.2.2 z obchodu Microsoft Store.

Riepilogo: Informace o problému, kdy služba Intune nenasadí aplikaci Dell Optimizer verze 4.2.2, pokud je stažena z obchodu Microsoft Store.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Aplikace nemá chybu platné nejnovější verze balíčku

Intune zobrazuje chybovou zprávu "Vybraná aplikace nemá platnou nejnovější verzi balíčku" (obrázek 1) .
Chybová zpráva InTune
Obrázek 1

Poznámka: K dispozici výhradně ve vybraných počítačích Dell Latitude, Precision, OptiPlex a Rugged.

Causa

Aplikace Dell Optimizer neprošla ověřením služby Intune, které vyžaduje, aby byly aplikace nainstalovány na veškerý hardware (Dell i jiný výrobce).

Risoluzione

Ruční nasazení aplikace Dell Optimizer

Jako alternativní řešení může správce IT vyzkoušet následující způsob ručního nasazení aplikace Dell Optimizer prostřednictvím služby Intune.

  1. Instalační program aplikace Dell Optimizer si stáhněte ze stránky Dell.com
  2. Postupujte podle následujících pokynů:
  3. Nainstalujte software pomocí tohoto příkazu: Install command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /InstallDotNet=true /FACTORY=TRUE
 
Poznámka: Chcete-li provést odinstalaci, použijte následující příkaz: Uninstall command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /remove


Zpět na začátek

Prodotti interessati

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Proprietà dell'articolo
Numero articolo: 000224821
Tipo di articolo: Solution
Ultima modifica: 17 lug 2025
Versione:  7
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.