Intune nie wdraża programu Dell Optimizer w wersji 4.2.2 po pobraniu ze sklepu Microsoft Store
Riepilogo: Informacje na temat niewdrażania programu Dell Optimizer w wersji 4.2.2 w przypadku pobrania ze sklepu Microsoft Store za pomocą usługi Intune.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Aplikacja nie ma prawidłowego błędu o najnowszej wersji pakietu
Intune wyświetla komunikat o błędzie "Wybrana aplikacja nie ma prawidłowej najnowszej wersji pakietu" (Rysunek 1).
Wykres 1
Uwaga: Rozwiązanie dostępne wyłącznie w wybranych komputerach Dell Latitude, Precision, OptiPlex i Rugged.
Causa
Program Dell Optimizer nie przeszedł weryfikacji Intune, która wymaga zainstalowania aplikacji na całym sprzęcie (firmy Dell i innych producentów).
Risoluzione
Ręczne wdrażanie programu Dell Optimizer
Aby obejść ten problem, administrator IT może spróbować wykonać następujące czynności, aby ręcznie wdrożyć narzędzie Dell Optimizer za pomocą usługi Intune.
- Pobierz instalator programu Dell Optimizer z witryny Dell.com
- Postępuj zgodnie z poniższymi instrukcjami:
- Zainstaluj oprogramowanie przy użyciu następującego polecenia:
Install command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /InstallDotNet=true /FACTORY=TRUE
Uwaga: Aby odinstalować, użyj następującego polecenia:
Uninstall command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /remove
Prodotti interessati
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile WorkstationsProprietà dell'articolo
Numero articolo: 000224821
Tipo di articolo: Solution
Ultima modifica: 17 lug 2025
Versione: 7
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.