PowerStore: L'interfaccia utente di PowerStore Manager non risponde dopo l'importazione di un certificato di terze parti
Riepilogo: L'interfaccia utente di PowerStore Manager non risponde dopo l'importazione di un certificato di terze parti.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Dopo la reimpostazione del certificato del server o l'importazione di un certificato di terze parti, l'interfaccia utente potrebbe smettere di rispondere:
Causa
Quando la CA di firma del certificato del server PowerStore non è presente nell'archivio attendibilità locale dell'utente, l'apertura del browser richiede all'utente di accettare il rischio associato a una CA sconosciuta. Se il certificato del server non viene reimpostato o un certificato di terze parti non viene importato in PowerStore, il browser/l'interfaccia utente non può richiedere all'utente di accettare le eccezioni quando tenta di stabilire una nuova connessione al back-end. Ciò genera un errore CA sconosciuto, che causa il malfunzionamento dell'interfaccia utente.
Risoluzione
Aggiungendo la CA di firma di terze parti al truststore locale dell'utente prima di avviare il processo di importazione o aggiungendo la CA di firma di PowerStore prima di reimpostare il certificato del server, gli utenti evitano questo problema.
Opzione 2: Per Firefox, è possibile aggiungere CA all'archivio dei certificati attendibili di Firefox.
- Salvare la CA come file .crt
- Aggiungere la CA al truststore (Chrome, Edge e Firefox)
Opzione 1: Per Chrome, Edge e altri browser ad eccezione di Firefox, è possibile aggiungere CA all'archivio dei certificati attendibili locale dell'utente
- Digitare "certmgr.msc" nel campo Ricerca del menu Start, premere INVIO, espandere Autorità di certificazione root attendibili e infine selezionare Certificato.

- Cliccare con il pulsante destro del mouse sullo spazio vuoto, quindi selezionare Tutte le attività > Importa.

- Cliccare su Next nella finestra Certificate Import Wizard, quindi su Browse e selezionare la CA che si desidera importare.

- Fare clic su Avanti, selezionare l'opzione Colloca tutti i certificati nell'archivio seguente per archiviare la CA in modo sicuro, quindi fare clic su Sfoglia e quindi selezionare Autorità di certificazione radice come archivio certificati.

- Cliccare su Next, quindi su Finish per importare il certificato. Nell'Importazione guidata certificati viene visualizzato "L'importazione è riuscita".
Opzione 2: Per Firefox, è possibile aggiungere CA all'archivio dei certificati attendibili di Firefox.
- Fare clic sul menu Firefox, selezionare Impostazioni, quindi fare clic su Privacy e sicurezza.

- Scorrere verso il basso fino alla sezione Security e cliccare su View Certificates.

- Nella scheda Autorità selezionare Importa e selezionare la CA che si desidera importare.

- Selezionare Considera attendibile questa CA per identificare i siti Web e fare clic su OK.

- La CA è ora nel truststore di Firefox.

- Dopo aver importato la CA, il browser deve essere chiuso e riaperto. L'interfaccia utente dovrebbe essere ripristinata ora.
Prodotti interessati
PowerStoreProprietà dell'articolo
Numero articolo: 000227174
Tipo di articolo: Solution
Ultima modifica: 14 giu 2025
Versione: 3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.