NetWorker: DDBOOST_USER' does not have sufficient access rights, no issues observed with ddboost user account.
Riepilogo: DDBOOST_USER' does not have sufficient access rights is seen from NetWorker side even though DDBOOST user is working fine from DD side and also if you tried to change PW, assign new Storage Unit it encounters same error "DDBOOST_USER' does not have sufficient access rights" ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
The following error appears while trying to create or mount a Data Domain device in NetWorker:
Unable to connect to 'DD_NAME' because user 'DDBOOST_USERNAME' does not have sufficient access right.
The following conditions are true:
- You can log in to the PowerProtect Data Domain web UI using the same
ddboostuser account. Validating that the correct password is known.https://DATADOMAIN_ADDRESS/ddem - You have updated the device's
ddboostcredentials with the same password used to access the web UI. - From the DD Web UI, go to Administration -> Local Access -> Local Users, the
ddboostuser account is enabled. - From the DD Web UI, go to Protocols -> DD Boost. DD Boost is enabled and running.
Causa
The issue is DD Boost client access issue. The DD contains (or was updated to contain) Encryption, and Authentication settings had been configured for DD Boost.
The ddfs.info log on the Data Domain shows the following error coinciding with the NetWorker ddboost access attempt:
09/02 14:59:42.999817 [b7e3c10] WARNING: Client DDBOOST_USER did not match access list entries 09/02 14:59:42.999839 [b7e3c10] nfsproc3_ost_mnt_3_svc: client access denied for IP x.x.x.x version x.x
NOTE: The
ddfs.info log is captured when collecting a Data Domain Support Bundle. Go to Maintenance -> Support -> Support Bundles and click Generate Support Bundle. Use the Full Bundle option and ensure that date range captures time period where the ddboost error was observed.
Risoluzione
Hosts directly accessing the Data Domain over DD Boost must be added to the DD Boost "clients" list in Data Domain.
UI Method:
- Log in to the DD Web UI as an
adminuser; for example,sysadmin. - Go to Protocols -> DD Boost
- Under Settings, click the plus (
+) icon next to Clients. - Add the client addresses requiring DD Boost access.
Command-Line Method:
- Open an SSH session to the Data Domain and log in as sysadmin.
- Add the hosts requiring DD Boost access using the following command:
ddboost clients add CLIENT-ADDRESS
Prodotti interessati
Data Domain, NetWorkerProprietà dell'articolo
Numero articolo: 000263089
Tipo di articolo: Solution
Ultima modifica: 07 gen 2026
Versione: 1
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.