PowerStore: Controllo integrità precedente all'upgrade per rilevare un GSIP obsoleto negli RTP remoti

Riepilogo: Il off_release_stale_gsips_in_remote_rtps_check del controllo integrità pre-aggiornamento (PUHC) controlla il sistema per eventuali GSIP (Global Storage Discovery IP) non esistenti rimasti nelle porte di destinazione relative (RTP) remote. Il off_release_stale_gsips_in_remote_rtps_check PUHC rileva questo problema e impedisce l'esito negativo dell'NDU. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Il controllo integrità pre-aggiornamento (PUHC) controlla il sistema per eventuali GSIP obsoleti rimasti negli RTP remoti.

Il controllo integrità di PowerStore (PUHC) ha esito negativo quando viene rilevato questo problema, con il seguente errore: 

Found stale gsips in the remote RTPs. Please contact your service provider. (off_release_stale_gsips_in_remote_rtps_check)

Il controllo integrità è un controllo PUHC non rilasciato contenuto nel thin package Health Check scaricato dal sito Driver e download Dell . Per informazioni sul thin package per il controllo integrità, consultare la sezione Informazioni aggiuntive. 

Esempio di controllo PUHC che rileva questo problema:

PUHC off_release_stale_gsips_in_remote_rtps_check guasto

Causa

Un aggiornamento da una versione di PowerStoreOS precedente alla 4.0.0 alla versione 4.0.x potrebbe non riuscire a causa di un Global Storage Discovery IP (GSIP) inesistente rimasto nelle porte di destinazione relative remote (RTP).

Risoluzione

Per risolvere questo problema, contattare il supporto tecnico Dell per assistenza. Menziona questo articolo 000266610 per una maggiore attenzione e risoluzione.

Informazioni aggiuntive

Prodotti interessati

PowerStore
Proprietà dell'articolo
Numero articolo: 000266610
Tipo di articolo: Solution
Ultima modifica: 14 giu 2025
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.