Windows Hello ne fonctionne pas sur le système XPS 9640

Riepilogo: Informations relatives à l’absence de la fonctionnalité Windows Hello ou de la caméra infrarouge suite à une mise à jour du pilote.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

La fonctionnalité Windows Hello peut devenir non opérationnelle après une mise à jour de pilote. Lorsque vous tentez d’utiliser la fonctionnalité de connexion, Windows Hello tente de s’activer, mais les caméras infrarouges peuvent rester éteintes. Cela se traduit par une notification indiquant une erreur après un certain délai ou une heure.

Système concerné :

  • XPS 9640

Causa

Cela est dû au fait que le pilote infrarouge est absent du package de pilotes.

Risoluzione

Pilote de la caméra

Pour résoudre ce problème, installez le pilote de caméra le plus récent, disponible sur le site Pilotes et téléchargements Dell.

Remarque : Dans la liste déroulante Catégorie , sélectionnez appareil photo pour trouver le pilote nécessaire.

Retour au début

Informazioni aggiuntive

La version du pilote 74.26100.13.2 résout le problème et devrait sortir le 8 juillet 2025 (peut être modifiée).

Prodotti interessati

XPS 16 9640
Proprietà dell'articolo
Numero articolo: 000330622
Tipo di articolo: Solution
Ultima modifica: 15 set 2025
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.