QID: 38172 : utilisation incorrecte du certificat SSL

Riepilogo: L’analyse de faille de sécurité SSL identifie un certificat auto-signé non approuvé en cours d’utilisation sur le port TCP 8000.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Les clients peuvent rejeter l’établissement d’une liaison TLS en cas d’échec de la validation de basicConstraints ou keyUsage. Les scanners signalent ce problème comme étant une mauvaise configuration.

Causa

Dell PowerScale InsightIQ présente un certificat d’autorité de certification ou un certificat feuille avec des attributs X.509 incorrects lors de l’établissement d’une liaison SSL/TLS (par exemple, CA :TRUE, crlSign) au lieu d’un certificat d’entité finale.

Risoluzione

Il est conseillé aux clients de remplacer le certificat auto-signé par défaut par :

  • Un certificat émis par une autorité de certification tierce (publique ou privée) (de préférence), ou
  • Un autre certificat feuille auto-signé (CA :FALSE, utilisation des clés/EKU correcte)

Pour plus d’informations, reportez-vous au Guide de configuration de la sécurité Dell PowerScale InsightIQ .

Informazioni aggiuntive

Le QID 38172 signale les certificats SSL/TLS mal configurés sur le port TCP 8000, où les certificats serveur feuille se voient attribuer de manière incorrecte des attributs de type autorité de certification.

Prodotti interessati

PowerScale InsightIQ
Proprietà dell'articolo
Numero articolo: 000400392
Tipo di articolo: Solution
Ultima modifica: 17 dic 2025
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.