メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Отсутствует звук при подключении через видеокабель DisplayPort или HDMI

概要: В этой статье содержится информация о проблемах отсутствия звука при подключении монитора Dell к компьютеру с помощью кабеля DisplayPort или HDMI.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Воспроизведение звука не работает, если монитор Dell подключен к компьютеру с помощью интерфейса DisplayPort или HDMI (High Definition Media Interface).

原因

Если используется видеокабель с поддержкой аудио, например DisplayPort или HDMI-кабель, Windows может изменить устройство воспроизведения звука по умолчанию на кабель с поддержкой аудио, считая, что используется другое аудиоустройство. Проблема может возникать, когда ноутбук выходит из режима ожидания, так как система сначала обнаруживает кабель с поддержкой аудио.

解決方法

Изменение конфигурации устройства воспроизведения на панели управления

ПРИМЕЧАНИЕ. Только одно устройство может быть установлено в качестве устройства воспроизведения по умолчанию.

Чтобы изменить устройство воспроизведения звука по умолчанию в Windows 10, выполните следующие действия.

  1. Нажмите Пуск и выберите Настройки (значок шестеренки).
  2. Нажмите Система.
  3. В левом меню нажмите Звук.
  4. В разделе Выберите устройство вывода выберите аудиоустройство, которое вы хотите использовать.

Чтобы изменить устройство воспроизведения звука по умолчанию в Windows 8 или 8.1, выполните следующие действия.

  1. Нажмите кнопку Пуск правой кнопкой мыши и выберите Панель управления.
  2. Нажмите Оборудование и звук.
  3. Нажмите Звук.
  4. На вкладке Воспроизведение выберите аудиоустройство, которое вы хотите использовать.
  5. Нажмите Использовать по умолчанию, затем нажмите кнопку OK.

SLN286116_en_US__11379447224716.Sound

SLN286116_en_US__2DisplayPortAudio

Внешнее аудиоустройство, вызвавшее данную проблему, можно отключить, чтобы проблема не возникала снова.

その他の情報

Рекомендованные статьи

Ниже приведены некоторые рекомендованные статьи по этой теме, которые могут вас заинтересовать.


Негарантийное обслуживание Истек срок гарантии? Нет проблем. Посетите сайт Dell.com/support, введите сервисный код Dell и просмотрите наши предложения.

ПРИМЕЧАНИЕ. Предложения доступны только для пользователей персональных компьютеров в США, Канаде, Великобритании, Франции, Германии и Китае. Предложение не распространяется на серверы и системы хранения.

文書のプロパティ


影響を受ける製品

Monitor Accessories, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp (U) Series

製品

UltraSharp Premier (UP) Series

最後に公開された日付

20 2月 2024

バージョン

9

文書の種類

Solution