メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Alertas de PowerStore: Estados de la PSU del gabinete de expansión y el gabinete de expansión

概要: - El bus del gabinete de expansión tiene un problema de cableado - La conectividad del nodo al gabinete de expansión está inactiva. - Se detectó una falla de PSU. - La fuente de alimentación está desconectada. ...

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Cuando Dell PowerStore detecta un problema, se genera una alerta de error para ayudar a identificar el problema. En este artículo, se explican las distintas causas posibles y las soluciones pertinentes para estas alertas de error. Si el problema no se resuelve a pesar de la solución proporcionada, consulte las opciones de contacto de soporte técnico.
SLN317228_en_US__1icon Nota: ¿No encuentra la información que necesita? Contáctenos mediante el formulario de comentarios que se encuentra en la parte inferior de este artículo.

 

原因

La causa de las alertas respectivas se explicó en la sección Resolución.

解決方法

Identificación de la alerta XMS_JBOD_FAULT_REASON_MISCABLED
Texto de la alerta El bus <del gabinete de expansión bus_num><gabinete encl_num> tiene un problema de cableado.
Código de error (0x0030A602)
Solución Causa
El gabinete de expansión no está cableado correctamente.
Algunos cables SAS no están conectados o están conectados incorrectamente. 


Solución
 
¡Nota! Actualmente, es posible que las unidades SAS en el DAE ya formen parte del servicio de I/O del dispositivo. No repare dos cables simultáneamente. 
  • Antes de la reparación, consulte la Guía de instalación y servicio para obtener más información. Hay un diagrama de cableado en la Guía de instalación y servicio de PowerStore.
  • Si los cables conectados están cableados correctamente y el servicio de I/O está en funcionamiento, agregue los cables faltantes según el diagrama. Verifique que el servicio de I/O siga funcionando después de conectar cada cable. No desconecte un cable una vez que esté conectado.
  • Para cualquier otro formato de cables desconectados, cables cruzados o reasentar cables, comuníquese con su proveedor de servicios antes de realizar cualquier corrección.
 

 

Identificación de la alerta XMS_JBOD_FAULT_REASON_NODE_MISCABLED
Texto de la alerta El bus <del gabinete de expansión bus_num><gabinete encl_num> tiene un problema de cableado.
Código de error (0x0030A603)
Solución Causa
Un nodo no está cableado correctamente.
Algunos cables SAS no están conectados o están conectados incorrectamente.  

Solución

¡Nota! Actualmente, es posible que las unidades SAS en el DAE ya formen parte del servicio de I/O del dispositivo. No repare dos cables simultáneamente. 
  • Antes de la reparación, consulte la Guía de instalación y servicio para obtener más información. Hay un diagrama de cableado en la Guía de instalación y servicio de PowerStore.
  • Si los cables conectados están cableados correctamente y el servicio de I/O está en funcionamiento, agregue los cables faltantes según el diagrama. Verifique que el servicio de I/O siga funcionando después de conectar cada cable. No desconecte un cable una vez que esté conectado.
  • Para cualquier otro formato de cables desconectados, cables cruzados o reasentar cables, comuníquese con su proveedor de servicios antes de realizar cualquier corrección.

  

 

Identificación de la alerta XMS_JBOD_SHUTDOWN_REASON_CRITICAL_COOLING_FAULT
Texto de la alerta Las unidades en el bus <bus_num> gabinete <encl_num> están programadas para apagarse debido a una falla de enfriamiento crítica.
Código de error (0x0030AF04)
Solución Causa
Se genera cuando el gabinete de expansión tiene problemas de enfriamiento y apaga todas las unidades para evitar que se dañen.  Solo se apagan las unidades. LCC aún se está monitoreando y proporciona estado e información. También puede haber eventos para advertencias de exceso antes del apagado.

Solución
  1. Las unidades se encenderán automáticamente cuando se borre la condición. 
  2. Compruebe si hay posibles bloqueos en el flujo de aire en el gabinete de expansión.
  3. Compruebe si hay alertas relacionadas con el hardware y tome las medidas adecuadas. Si el problema persiste, comuníquese con el soporte técnico para obtener más ayuda.
 

 

Identificación de la alerta XMS_JBOD_SHUTDOWN_REASON_CRITICAL_TEMPERATURE_FAULT
Texto de la alerta Las unidades en el bus ><bus_num> gabinete encl_num> están programadas para apagarse debido a una falla de temperatura crítica.
Código de error (0x0030AF03)
Solución Causa
La temperatura ambiente puede haber aumentado.

Solución
1. Verifique que la temperatura ambiente no haya aumentado por encima del umbral.
2. Verifique que las PSU del gabinete de expansión estén encendidas (led de alimentación encendido) y que no tengan errores (el LED de error no está encendido).
3. Compruebe si hay posibles bloqueos en el flujo de aire en el gabinete de expansión.
 

 

Identificación de la alerta XMS_JBOD_SHUTDOWN_REASON_PSU_NOT_INSTALLED
Texto de la alerta Las unidades en el bus <bus_num> gabinete <encl_num> están programadas para apagarse porque la fuente de alimentación no está instalada.
Código de error (0x0030AF05)
Solución Causa
Se genera cuando el gabinete de expansión apaga todas las unidades para evitar que se dañen.  Solo se apagan las unidades. LCC aún se está monitoreando y proporciona estado e información. 

Solución
Compruebe si hay alertas relacionadas con el hardware y tome las medidas adecuadas. Si el problema persiste, comuníquese con el soporte técnico para obtener más ayuda.
 

 

Identificación de la alerta XMS_JBOD_SHUTDOWN_REASON_UNSPECIFIED_HARDWARE_NOT_INSTALLED
Texto de la alerta Las unidades en el bus <bus_num> gabinete <encl_num> están programadas para apagarse porque uno o más componentes de hardware necesarios no están instalados.
Código de error (0x0030AF06)
Solución Causa
Se genera cuando el gabinete de expansión apaga todas las unidades para evitar que se dañen.  Solo se apagan las unidades. LCC aún se está monitoreando y proporciona estado e información. 

Solución
Compruebe si hay alertas relacionadas con el hardware y tome las medidas adecuadas. Si el problema persiste, comuníquese con el soporte técnico para obtener más ayuda.
 

 

Identificación de la alerta XMS_JBOD_SHUTDOWN_REASON_UNSPECIFIED_REASON
Texto de la alerta Las unidades en el bus <bus_num> gabinete <encl_num> están programadas para apagarse por un motivo no especificado.
Código de error (0x0030AF07)
Solución Causa
Se genera cuando el gabinete de expansión apaga todas las unidades para evitar que se dañen.  Solo se apagan las unidades. LCC aún se está monitoreando y proporciona estado e información. 

Solución
Compruebe si hay alertas relacionadas con el hardware y tome las medidas adecuadas. Si el problema persiste, comuníquese con el soporte técnico para obtener más ayuda.
 

 

Identificación de la alerta XMS_JBOD_PSU_INPUT_OFF
Texto de la alerta La fuente de alimentación del gabinete de expansión en el bus %(bus_num) el gabinete %(encl_num) %(ubicación) no tiene alimentación de entrada.
Código de error (0x00308601)
Solución Causa
No hay alimentación de CA en la fuente de alimentación del gabinete de expansión.

Solución
1. Examine la PSU del gabinete de expansión. Busque un cable de alimentación suelto o desconectado. La PSU también puede estar defectuosa.    
2. Asegúrese de que haya alimentación en los gabinetes de expansión.
3. Si el problema persiste, reemplace el cable de alimentación o la PSU, si corresponde.
 

 

Identificación de la alerta XMS_JBOD_PSU_POWER_FAILURE_AC_LOST
Texto de la alerta No hay alimentación de CA en la PSU del gabinete %(bus_num) %(encl_num) %(ubicación) %(ubicación) del bus %(bus_num).
Código de error (0x00308702)
Solución Causa
No hay alimentación de CA en una PSU del gabinete de expansión.

Solución
1. Examine la PSU del gabinete de expansión, ya que podría ser que el cable de alimentación está suelto o está desconectado en la PSU del gabinete de expansión. La PSU también puede estar defectuosa.
2. Si el problema persiste, reemplace el cable de alimentación o la PSU si está garantizado.
 

 

Identificación de la alerta XMS_JBOD_PSU_POWER_FAILURE_FAILURE_DETECTED
Texto de la alerta Se detectó la falla de CA de la PSU del gabinete de expansión %(bus_num) %(encl_num) %(ubicación).     
  (0x00308704)
Solución Causa
La PSU de un gabinete de expansión presenta fallas.

Solución
Reemplace la fuente de alimentación defectuosa.
Si esto ocurre con un gabinete de expansión NVMe, comuníquese con el soporte técnico para obtener ayuda.  
 

 

Identificación de la alerta XMS_JBOD_PSU_FRU_STATE_DISCONNECTED
Texto de la alerta El gabinete de expansión %(encl_num) en el bus %(bus_num) está desconectado.
Código de error (0x00308B04)
Solución Causa
La PSU no está completamente insertada o tiene errores.

Solución
1. Verifique que la PSU del gabinete de expansión esté correctamente asentada (el LED de alimentación de la PSU debe ser de color verde).   
2. Vuelva a colocar la PSU del gabinete de expansión si es necesario.
3. Reemplace la PSU del gabinete de expansión si es necesario.
 

 

Identificación de la alerta XMS_JBOD_FRU_STATE_FAILED
Texto de la alerta El gabinete de expansión %(encl_num) en el bus %(bus_num) presenta fallas.
Código de error (0x00308B03)
Solución Causa
El gabinete de expansión tiene errores.

Solución
Reemplace el gabinete de expansión.
Si esto ocurre con un gabinete de expansión NVMe, comuníquese con el soporte técnico para obtener ayuda.                     
 
 
Identificación de la alerta XMS_JBOD_OVERTEMP_WARNING_TRUE
Texto de la alerta El gabinete %(bus_num) del bus %(encl_num) superó el umbral de advertencia de temperatura.
Código de error (0x0030AD01)
Afección al sistema Si el sistema permanece en esta condición durante mucho tiempo, las unidades del gabinete se apagarán.   
Solución Causa
El gabinete de expansión superó el umbral de advertencia de temperatura.

Solución
Verifique los controles ambientales.

文書のプロパティ


影響を受ける製品

PowerStore

最後に公開された日付

03 1月 2024

バージョン

11

文書の種類

Solution