メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Surtension sur le port USB sous Windows 10

概要: Suivez les consignes ci-dessous pour résoudre l’erreur « Le périphérique USB inconnu nécessite plus d’énergie que le port peut fournir », qui peut s’afficher dans Windows 10.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Un ordinateur portable Dell équipé de Windows 10 Professionnel 64 peut signaler l’erreur suivante : « Power surge on the USB port- Unknown USB Device needs more power than the port can supply. » Si vous développez le message, il indique : « Surtension sur le port USB : un périphérique USB a mal fonctionné et a dépassé les limites d’alimentation de son port de concentrateur. Vous devez déconnecter l’appareil. »

Surtension sur le port USB
Figure 1 : Surtension sur le port USB

原因

Un périphérique USB provoque un message de surtension lorsqu’il est branché sur le port USB.

解決方法

  1. Le dépannage initial doit suivre les instructions à l’écran :
    1. Déconnectez tous les éléments pour périphériques USB, puis cliquez sur le bouton Réinitialiser de l’écran à l’aide du pavé tactile du système et des boutons du pavé tactile.
    2. Une fois réinitialisé, il est recommandé de redémarrer le système, puis de reconnecter le périphérique USB et de voir si l’erreur se reproduit.
  2. Si le problème persiste, suivez les étapes ci-dessous pour exécuter l’utilitaire de résolution des problèmes matériels et tester le port USB :
    1. Saisissez cmd dans la barre de recherche Windows, puis appuyez sur Entrée afin d’ouvrir une invite de commandes.
    2. Saisissez msdt.exe -id DeviceDiagnostic et appuyez sur Entrée pour ouvrir l’utilitaire de résolution des problèmes Windows. 
    3. Cliquez sur Matériel et périphériques, puis sur Suivant.
    4. Cliquez sur Exécuter l’utilitaire de résolution des problèmes et choisissez d’exécuter l’utilitaire en tant qu’administrateur.
    5. Cliquez sur Suivant et suivez les instructions à l’écran pour terminer le processus de dépannage.
  3. Si aucun problème n’est détecté, désinstallez et réinstallez tous les contrôleurs USB en suivant les étapes ci-dessous :
    1. Débranchez l’appareil USB de l’ordinateur.
    2. Appuyez sur les touches Logo Windows + R, saisissez devmgmt.msc dans la fenêtre Exécuter et appuyez sur Entrée. Cela ouvre le Gestionnaire de périphériques.
    3. Développez Contrôleurs de bus USB.
    4. Cliquez avec le bouton droit de la souris sur chaque périphérique dans la section Contrôleurs de bus série universels, puis cliquez sur Désinstaller pour les supprimer un par un.
    5. Redémarrez l’ordinateur afin que Windows réinstalle automatiquement les pilotes du contrôleur USB.
    6. Branchez maintenant l’appareil USB, puis vérifiez si le problème est résolu.
  4. Si ce problème persiste pour un appareil en particulier, il est possible que ce dernier requiert une tension ou une puissance supérieure à celle fournie par le port USB utilisé. Dans ce cas, il est recommandé d’utiliser un concentrateur USB avec sa propre source d’alimentation dédiée. Connectez le hub USB alimenté au port USB du système, puis connectez l’appareil à un hub USB alimenté.
  5. Exécutez le test de diagnostic sur vos ports USB
    1. Accédez à la page Diagnostic USB Dell et suivez les invites pour vous aider à identifier et à résoudre les problèmes de votre ordinateur.

文書のプロパティ


影響を受ける製品

Inspiron, Latitude, Vostro, XPS, Latitude E7450

最後に公開された日付

03 1月 2024

バージョン

6

文書の種類

Solution