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Fehlercode, der während der Installation von SupportAssist Version 4.0 oder höher aufgetreten ist

概要: Wenn die Installation von SupportAssist Version 4.0 oder höher fehlschlägt, wird ein Fehlercode angezeigt. SupportAssist Fehlercodes, Beschreibungen und Wiederherstellungsmethoden werden hier erläutert. ...

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文書の内容


現象

Dies gilt für die Installation der Privatanwenderversion von SupportAssist 4.0 und höher. SupportAssist 4.0 wird schrittweise und global veröffentlicht. Wenn die Installation von SupportAssist fehlschlägt, wird unten rechts auf dem Bildschirm ein bestimmter Fehlercode angezeigt.

Dieser Artikel enthält Beschreibungen für jeden Fehlercode und führt Sie durch mögliche Wiederherstellungsoptionen. Wenn das Problem weiterhin besteht, nehmen Sie Kontakt mit dem Technischen Support von Dell auf.

Betroffene Produkte:

  • Dell SupportAssist für Home PCs

Betroffene Versionen:

  • v4.0 und höher

原因

Weitere Informationen finden Sie in den Fehlercodes im Abschnitt „Lösung“.

解決方法

Fehlercode Beschreibung Mögliche Wiederherstellungsoptionen
87 Einer der Parameter war ungültig. Starten Sie den Computer neu und versuchen Sie die Installation erneut.
1601 Auf den Windows-Installationsdienst kann nicht zugegriffen werden. Starten Sie den Computer neu und versuchen Sie die Installation erneut.
1603 Ein schwerwiegender Fehler ist während der Installation aufgetreten. Starten Sie den Computer neu und versuchen Sie die Installation erneut.
1610 Die Konfigurationsdaten für dieses Produkt sind beschädigt. Starten Sie den Computer neu und versuchen Sie die Installation erneut.
1612 Die Installationsquelle für dieses Produkt ist nicht verfügbar. Starten Sie den Computer neu und versuchen Sie die Installation erneut.
1614 Das Produkt wurde deinstalliert. Das Produkt wurde deinstalliert. Starten Sie den Computer neu und wiederholen Sie die Installation.
1618 Eine weitere Installation wird bereits ausgeführt. Schließen Sie die laufende Installation ab, bevor Sie mit dieser Installation fortfahren. Weitere Informationen zu Mutex finden Sie unter MSIExecute MutexDieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies.. Starten Sie den Computer neu und versuchen Sie die Installation erneut.
1619 ERROR_INSTALL_PACKAGE_OPEN_FAILED Starten Sie den Computer neu und versuchen Sie die Installation erneut. Wenn das Problem weiterhin besteht, wenden Sie sich an den Anwendungsanbieter oder an den technischen Support von Dell, um zu überprüfen, ob es sich um ein gültiges Windows Installer-Paket handelt.
1620 Dieses Installationspaket konnte nicht geöffnet werden. Wenden Sie sich an den Anwendungsanbieter oder an den technischen Support von Dell, um zu überprüfen, ob es sich um ein gültiges Windows Installer-Paket handelt.
1621 ERROR_INSTALL_UI_FAILURE Starten Sie den Computer neu und versuchen Sie die Installation erneut. Wenn das Problem weiterhin besteht, wenden Sie sich an den Anwendungsanbieter oder an den technischen Support von Dell, um zu überprüfen, ob es sich um ein gültiges Windows Installer-Paket handelt.
1622 Beim Öffnen der Installationsprotokolldatei ist ein Fehler aufgetreten. Starten Sie den Computer neu und versuchen Sie die Installation erneut.
1624 Beim Anwenden von Transformationen ist ein Fehler aufgetreten. Starten Sie den Computer neu und versuchen Sie die Installation erneut.
1625 Diese Installation ist gemäß den Systemrichtlinien nicht zulässig. Wenden Sie sich an die SystemadministratorInnen Ihres Unternehmens.
1626 ERROR_FUNCTION_NOT_CALLED Starten Sie den Computer neu und versuchen Sie die Installation erneut.
1627 ERROR_FUNCTION_FAILED Starten Sie den Computer neu und versuchen Sie die Installation erneut.
1628 Es wurde eine ungültige oder unbekannte Tabelle angegeben. Starten Sie den Computer neu und versuchen Sie die Installation erneut.
1631 Der Windows-Installationsdienst konnte nicht gestartet werden. Wenden Sie sich an die SystemadministratorInnen Ihres Unternehmens, den Anwendungsanbieter oder den technischen Support von Dell.
1632 Der Temp Der Ordner ist entweder voll oder unzugänglich. Überprüfen Sie, ob der Temp Ordner (C:\Windows\Temp) existiert und Sie Schreibrechte dafür haben. Wenn ja, starten Sie den Computer neu, und versuchen Sie die Installation erneut. Wenn nein, wenden Sie sich an die AdministratorInnen Ihres Unternehmens, um Zugriff zu erhalten.
1633 Dieses Installationspaket wird nicht von dieser Plattform unterstützt. Informationen zu unterstützten Modellen und Plattformen finden Sie im neuesten Nutzerhandbuch: Support für SupportAssist for Home PCs – Dokumentation.
1635 Dieses Patchpaket konnte nicht geöffnet werden. Wenden Sie sich an den Anwendungsanbieter oder an den technischen Support von Dell, um zu überprüfen, ob es sich um ein gültiges Windows Installer-Paket handelt.
1636 Dieses Patchpaket konnte nicht geöffnet werden. Wenden Sie sich an den Anwendungsanbieter oder den Dell Support, um zu überprüfen, ob es sich um ein gültiges Windows Installer-Patchpaket handelt.
1637 Dieses Patchpaket kann nicht vom Windows-Installationsdienst verarbeitet werden. Sie müssen ein Windows Service Pack installieren, das eine neuere Version des Windows-Installationsdiensts enthält.
1638 Eine andere Version dieses Produkts ist bereits installiert. Die Installation dieser Version kann nicht fortgesetzt werden. Um die vorhandene Version dieses Produkts zu konfigurieren oder zu entfernen, gehen Sie zu Systemsteuerung und dann zu Programme und Features. Wählen Sie die vorhandene SupportAssist-Version aus, klicken Sie dann mit der rechten Maustaste darauf und wählen Sie Deinstallieren.
1639 ERROR_INVALID_COMMAND_LINE Wenden Sie sich an den Anwendungsanbieter oder an den technischen Support von Dell, um zu überprüfen, ob es sich um ein gültiges Windows Installer-Paket handelt.
1640 ERROR_INSTALL_REMOTE_DISALLOWED Der aktuelle Benutzer ist nicht berechtigt, Installationen über eine Clientsitzung eines Servers auszuführen, auf dem der Terminalserver-Rollendienst ausgeführt wird.
1641 Installation abgeschlossen, Neustart eingeleitet. Diese Meldung bestätigt, dass die Installation erfolgreich war und der Computer neu gestartet wird.
1642 Das Installationsprogramm kann den Upgrade-Patch nicht installieren, da das zu aktualisierende Programm möglicherweise fehlt oder der Upgrade-Patch eine andere Version des Programms aktualisiert. Wenden Sie sich an den Anwendungsanbieter oder das technische Supportteam von Dell.
1643 Das Patchpaket ist gemäß der Systemrichtlinie nicht zulässig. Wenden Sie sich an die SystemadministratorInnen Ihres Unternehmens. Starten Sie nach dem Ändern der Berechtigungen Ihren Computer neu und versuchen Sie erneut, die Installation durchzuführen.
1644 Eine oder mehrere Anpassungen sind gemäß der Systemrichtlinie nicht zulässig. Wenden Sie sich an die SystemadministratorInnen Ihres Unternehmens. Starten Sie nach dem Ändern der Berechtigungen Ihren Computer neu und versuchen Sie erneut, die Installation durchzuführen.
3010 Installation abgeschlossen, Neustart erforderlich. Die Installation war erfolgreich. Starten Sie den Computer neu, bevor Sie SupportAssist verwenden.
9501 Eine kommerzielle Version ist bereits installiert. Wenden Sie sich an die SystemadministratorInnen Ihres Unternehmens.
9502 Die Pro-Manage-Version von SupportAssist ist installiert. Wenden Sie sich an die SystemadministratorInnen Ihres Unternehmens.
9503 .NET Framework ist installiert und erfordert einen Neustart, um fortzufahren. Starten Sie den Computer neu und versuchen Sie die Installation erneut.
9504 Es ist nicht genügend Speicherplatz im Storage verfügbar. Löschen Sie einige Dateien auf Laufwerk C: für weiteren Speicherplatz und versuchen Sie dann erneut, die Installation durchzuführen. Möglicherweise benötigen Sie 1 GB freien Speicherplatz auf Laufwerk C: für die Installation von SupportAssist.
9505 Plattform wird nicht unterstützt. Sie können auf dieser Plattform oder auf diesem Modell keine SupportAssist Privatanwenderversion installieren. Wenden Sie sich an die SystemadministratorInnen Ihres Unternehmens.
9506 Betriebssystem wird nicht unterstützt. Aktualisieren Sie das Betriebssystem und versuchen Sie erneut, die Installation durchzuführen.
9507 Verzeichniserstellung fehlgeschlagen. Starten Sie Ihren Computer neu und versuchen Sie, die Installation mit Administratorrechten (als Administrator) durchzuführen.
9508 .cab-Download fehlgeschlagen. Wiederholen Sie die Installation und vergewissern Sie sich, dass während des gesamten Installationsvorgangs eine Internetverbindung verfügbar ist.
9509 .cab-Validierung fehlgeschlagen. Wiederholen Sie die Installation.
9510 .cab-Dekomprimierung fehlgeschlagen. Wiederholen Sie die Installation.
9511 .msi-Download fehlgeschlagen. Wiederholen Sie die Installation und vergewissern Sie sich, dass während des gesamten Installationsvorgangs eine Internetverbindung verfügbar ist.
9512 .msp-Download fehlgeschlagen. Wiederholen Sie die Installation und vergewissern Sie sich, dass während des gesamten Installationsvorgangs eine Internetverbindung verfügbar ist.
9513 .msi-Hashvalidierung fehlgeschlagen. Wiederholen Sie die Installation.
9514 .msp-Hash-Validierung fehlgeschlagen. Wiederholen Sie die Installation.
9515 .msi-Installation fehlgeschlagen. Starten Sie den Computer neu und versuchen Sie die Installation erneut.
9516 .msp-Installation fehlgeschlagen. Starten Sie den Computer neu und versuchen Sie die Installation erneut.
9517 .NET Framework-Installation fehlgeschlagen. Starten Sie den Computer neu und versuchen Sie die Installation erneut.
9518 .NET Framework-Download fehlgeschlagen. Wiederholen Sie die Installation und vergewissern Sie sich, dass während des gesamten Installationsvorgangs eine Internetverbindung verfügbar ist.
9519 SupportAssist ist mit einer kritischen Aufgabe beschäftigt. Warten Sie einige Zeit und wiederholen Sie dann die Installation.
9520 Installation aus unbekanntem Grund fehlgeschlagen. Warten Sie einige Zeit und wiederholen Sie dann die Installation.

文書のプロパティ


影響を受ける製品

SupportAssist for Home PCs

最後に公開された日付

22 3月 2024

バージョン

3

文書の種類

Solution