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Réception d’un code d’erreur lors de l’installation de SupportAssist version 4.0 ou ultérieure

概要: Si SupportAssist version 4.0 ou ultérieure ne parvient pas à s’installer, un code d’erreur s’affiche. Cet article fournit les codes d’erreur de SupportAssist, leurs descriptions et les méthodes de récupération. ...

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文書の内容


現象

Cela s’applique à l’installation de SupportAssist version 4.0 ou ultérieure grand public. SupportAssist 4.0 sera disponible progressivement en version mondiale. En cas d’échec de l’installation de SupportAssist, un code d’erreur spécifique s’affiche en bas à droite de l’écran.

Cet article fournit une description de chaque code d’erreur et vous guide dans les options de récupération possibles. Si les problèmes persistent, contactez le support technique Dell.

Produits concernés :

  • SupportAssist pour ordinateurs personnels

Versions concernées :

  • v4.0 et versions supérieures

原因

Pour plus d’informations, consultez les codes d’erreur dans la section Résolution.

解決方法

Code d’erreur Description Options de restauration possibles
87 Un des paramètres n’était pas valide. Redémarrez votre ordinateur et essayez de relancer l’installation.
1601 Le service de programme d’installation de Windows est inaccessible. Redémarrez votre ordinateur et essayez de relancer l’installation.
1603 Une erreur s’est produite lors de l’installation. Redémarrez votre ordinateur et essayez de relancer l’installation.
1610 Les données de configuration de ce produit sont corrompues. Redémarrez votre ordinateur et essayez de relancer l’installation.
1612 La source d’installation de ce produit est indisponible. Redémarrez votre ordinateur et essayez de relancer l’installation.
1614 Le produit est désinstallé. Le produit est désinstallé. Redémarrez votre ordinateur et relancez l’installation.
1618 Une autre installation est en cours. Terminez l’installation en cours avant de poursuivre. Pour plus d’informations sur Mutex, voir MSIExecute MutexCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies.. Redémarrez votre ordinateur et essayez de relancer l’installation.
1619 ERROR_INSTALL_PACKAGE_OPEN_FAILED Redémarrez votre ordinateur et essayez de relancer l’installation. Si le problème persiste, contactez le fournisseur de l’application ou le support technique Dell pour vérifier qu’il s’agit d’un package Windows Installer valide.
1620 Impossible d’ouvrir ce package d’installation. Contactez le fournisseur de l’application ou le support technique Dell pour vérifier qu’il s’agit d’un package Windows Installer valide.
1621 ERROR_INSTALL_UI_FAILURE Redémarrez votre ordinateur et essayez de relancer l’installation. Si le problème persiste, contactez le fournisseur de l’application ou le support technique Dell pour vérifier qu’il s’agit d’un package Windows Installer valide.
1622 Une erreur s’est produite lors de l’ouverture du fichier journal d’installation. Redémarrez votre ordinateur et essayez de relancer l’installation.
1624 Une erreur s’est produite lors de l’application des transformations. Redémarrez votre ordinateur et essayez de relancer l’installation.
1625 Cette installation est interdite par la règle système. Contactez l’administrateur système de votre société.
1626 ERROR_FUNCTION_NOT_CALLED Redémarrez votre ordinateur et essayez de relancer l’installation.
1627 ERROR_FUNCTION_FAILED Redémarrez votre ordinateur et essayez de relancer l’installation.
1628 Une table non valide ou inconnue a été spécifiée. Redémarrez votre ordinateur et essayez de relancer l’installation.
1631 Le service Windows Installer n’a pas pu démarrer. Contactez l’administrateur système de votre société, le fournisseur de l’application ou le support technique de Dell.
1632 Le Temp dossier est plein ou inaccessible. Vérifiez que le Temp dossier (C:\Windows\Temp) existe et qu’il est accessible en écriture. Si oui, redémarrez votre ordinateur et essayez de relancer l’installation. Si ce n’est pas le cas, contactez l’administrateur de votre société pour obtenir l’accès.
1633 Ce package d’installation n’est pas pris en charge sur cette plateforme. Consultez le dernier guide de l’utilisateur pour trouver les modèles et plateformes pris en charge : Rechercher des informations de support SupportAssist for Home PCs.
1635 Impossible d’ouvrir ce package de correctifs. Contactez le fournisseur de l’application ou le support technique Dell pour vérifier qu’il s’agit d’un package Windows Installer valide.
1636 Impossible d’ouvrir ce package de correctifs. Contactez le fournisseur de l’application ou le support Dell pour vérifier qu’il s’agit d’un package de correctifs Windows Installer valide.
1637 Ce package de correctifs ne peut pas être traité par le service Windows Installer. Vous devez installer un Service Pack Windows qui contient une version plus récente du service Windows Installer.
1638 Une autre version de ce produit est déjà installée. Impossible de poursuivre l’installation de cette version. Pour configurer ou supprimer la version existante de ce produit, accédez à Panneau de configuration, puis à Programmes et fonctionnalités. Sélectionnez la version existante de SupportAssist, cliquez dessus avec le bouton droit de la souris et sélectionnez Désinstaller.
1639 ERROR_INVALID_COMMAND_LINE Contactez le fournisseur de l’application ou le support technique Dell pour vérifier qu’il s’agit d’un package Windows Installer valide.
1640 ERROR_INSTALL_REMOTE_DISALLOWED L’utilisateur actuel n’est pas autorisé à effectuer des installations à partir d’une session client d’un serveur exécutant le service de rôle Terminal Server.
1641 L’installation est terminée, le redémarrage est lancé. Ce message confirme que l’installation a réussi et que l’ordinateur a redémarré.
1642 Le programme d’installation ne peut pas installer le correctif de mise à niveau, car le programme en cours de mise à niveau peut être manquant, ou le correctif de mise à niveau met à jour une version différente du programme. Contactez le fournisseur de l’application ou l’équipe de support technique de Dell.
1643 Le package de correctifs n’est pas autorisé par la règle système. Contactez l’administrateur système de votre société. Après avoir modifié les autorisations, redémarrez votre ordinateur et essayez de relancer l’installation.
1644 Une ou plusieurs personnalisations ne sont pas autorisées par la règle système. Contactez l’administrateur système de votre société. Après avoir modifié les autorisations, redémarrez votre ordinateur et essayez de relancer l’installation.
3010 L’installation est terminée, un redémarrage est nécessaire. L’installation a réussi. Redémarrez l’ordinateur avant d’utiliser SupportAssist.
9501 Une version commerciale est déjà installée. Contactez l’administrateur système de votre société.
9502 La version Pro-Manage de SupportAssist est installée. Contactez l’administrateur système de votre société.
9503 .NET Framework est installé et nécessite un redémarrage pour continuer. Redémarrez votre ordinateur et essayez de relancer l’installation.
9504 L’espace de stockage est insuffisant. Supprimez quelques fichiers sur le disque C: pour créer de l’espace, puis réessayez d’effectuer l’installation. Vous pouvez avoir besoin de 1 Go d’espace libre sur le disque C: pour installer SupportAssist.
9505 Plateforme non prise en charge. Vous ne pouvez pas installer une version grand public de SupportAssist sur cette plateforme ou ce modèle. Contactez l’administrateur système de votre société.
9506 Système d’exploitation non pris en charge. Mettez à niveau le système d’exploitation et essayez de relancer l’installation.
9507 Échec de la création du répertoire. Redémarrez votre ordinateur et essayez d’effectuer l’installation avec des privilèges d’administrateur (en tant qu’administrateur).
9508 Échec du téléchargement du fichier .cab. Relancez l’installation et vérifiez que la connexion Internet est disponible tout au long du processus d’installation.
9509 Échec de la validation du fichier .cab. Essayez de relancer l’installation.
9510 Échec de la décompression du fichier .cab. Essayez de relancer l’installation.
9511 Échec du téléchargement du fichier .msi. Relancez l’installation et vérifiez que la connexion Internet est disponible tout au long du processus d’installation.
9512 Échec du téléchargement du fichier .msp. Relancez l’installation et vérifiez que la connexion Internet est disponible tout au long du processus d’installation.
9513 Échec de la validation du hachage du fichier .msi. Essayez de relancer l’installation.
9514 Échec de la validation du hachage du fichier .msp. Essayez de relancer l’installation.
9515 Échec de l’installation du fichier .msi. Redémarrez votre ordinateur et essayez de relancer l’installation.
9516 Échec de l’installation du fichier .msp. Redémarrez votre ordinateur et essayez de relancer l’installation.
9517 Échec de l’installation de .NET Framework. Redémarrez votre ordinateur et essayez de relancer l’installation.
9518 Échec du téléchargement de .NET Framework. Relancez l’installation et vérifiez qu’une connexion Internet est disponible tout au long du processus d’installation.
9519 SupportAssist est occupé par une tâche critique. Patientez quelques instants, puis essayez de relancer l’installation.
9520 L’installation a échoué pour une raison inconnue. Patientez quelques instants, puis essayez de relancer l’installation.

文書のプロパティ


影響を受ける製品

SupportAssist for Home PCs

最後に公開された日付

22 3月 2024

バージョン

3

文書の種類

Solution