NVP vProxy: Yedeklemeler "İstemcinin 'yedekleme hedef diskleri' özniteliğinden bir aygıt seçilemiyor" hatasıyla başarısız oluyor

요약: NVP vProxy cihazı aracılığıyla gerçekleştirilen VM yedeklemeleri, iş akışının vCenter sunucusu için bir hedef yedekleme aygıtını tanımlayamadığını belirterek başarısız olur.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

NetWorker VMware Protection entegrasyonu, vProxy cihazıyla yapılandırılmıştır. Sanal makine (VM) yedeklemeleri şu hata ile başarısız oluyor:

nsrvproxy_save NSR error Unable to process VM 'VM_NAME': Unable to select a device from the client's 'backup target disks' attribute. All backup target disks for client 'vCenter_Server_Name' are either not available or not mounted

 

원인

Semptomun birkaç nedeni olabilir ve bunlar en yaygın nedenlerdir:

  1. Hedef yedekleme aygıtı DD Boost kullanıcı hesabı parolası Data Domain'de kilitlendi.
  2. Hedef yedek DDboost aygıtları etkin değil veya takılı değil.

 

해결

Locked ddboost user account:

Data target yedekleme aygıtı DD Boost kullanıcı hesabı parolasını sıfırlayın.

  1. Data Domain de bir SSH oturumu açın ve bir Data Domain yönetici hesabıyla oturum açın.

  2. Data Domain DD Boost kullanıcı hesabının kilitli olup olmadığını doğrulayın: user show list
    Aşağıdaki örnekte ddvebst hesabı, NetWorker aygıtlarının kullandığı DD Boost hesabıdır

sysadmin@ddve# user show list
User list from node "localhost".
Name          Uid    Role    Last Login From        Last Login Time                   Status      Disable Date
--------          ---      -----     -----------------              ------------------------                -------       ------------
sysadmin    100   admin   networker.###.com   Thu Jun 28 14:30:59 2018   enabled   never
ddvebst      500   admin   ebr.###.com             Thu Jun 28 14:28:16 2018   locked    never
--------          ---      -----     -----------------              ------------------------                -------       ------------
2 users found.

 

  1. DD Boost kullanıcı hesabının kilidini açın: user enable [User_Account]

sysadmin@ddve# user enable ddvebst
User "ddvebst" has been enabled.

 

  1. NetWorker Management Console (NMC) "Devices > Data Domains >Affected_Data_Domain" bölümünde aygıtların artık bağlı olduğunu doğrulayın. Değilse, yedeklemelerin çalıştırılabilmesi için bunları manuel olarak bağlayın.

 

Aygıt etkin veya takılı değil:

Ddboost hesabı "Kilitli" olarak görünmüyorsa sorunun diğer nedenleri için aşağıdaki aygıt durumunu ve KB makalelerini kontrol edin:

 

Yedeklemenin yazmaya çalıştığı DDboost aygıtları etkin veya takılı değil:
"Aygıtlar>, Data Etki Alanları Affected_Data_Domain>ddboost_device>" NMC'sini kontrol edin ve etkinleştirildiklerinden ve bağlandıklarından emin olun.

 

NetWorker ın Data Domain deki aygıta erişebildiğinden emin olmak için aygıtın bağlantısını kesip yeniden bağlamayı deneyin. Aygıtları çıkarmaya veya bağlamaya çalışırken bir hatayla karşılaşırsanız ddboost parolasının NetWorker'da güncel olduğunu doğrulayın.
NetWorker Ailesi: DD Boost aygıtı şüpheli olarak işaretlendi

 

추가 정보




해당 제품

NetWorker

제품

NetWorker
문서 속성
문서 번호: 000031245
문서 유형: Solution
마지막 수정 시간: 18 9월 2025
버전:  5
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.