PowerScale: CloudPools Error "Network connection failed devid:0 lnn:0"

요약: Cluster alert "CloudPools Network connection failed devid:0 lnn:0" can occur even if CloudPools is not licensed.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

A Network link down event may cause the following CloudPools Network connection failed error even if CloudPools is not licensed.

CloudPools Network connection failed devid:0 lnn:0

 

원인

The CloudPools service is enabled by default within PowerScale. Enabled CloudPools service along with a network link down event, may cause the "Network connection failed" alert to trigger. This can happen even though CloudPools is not licensed.

 

해결

If CloudPools is licensed, then this event is indicative of a network connection issue. In that case the network should be investigated accordingly.

 

If CloudPools is not licensed, then use the following steps:

This wont cause any production impact.

  • Disable the CloudPools services:
    # isi services -a isi_cpool_d disable
    # isi services -a isi_cpool_io_d disable
  • Cancel the event:
    # isi alert cancel <event-ID>

 

추가 정보

Upon Upgrade to 8.X be sure to re-enable any disabled services.

 

해당 제품

PowerScale OneFS

제품

PowerScale OneFS
문서 속성
문서 번호: 000065833
문서 유형: Solution
마지막 수정 시간: 25 6월 2024
버전:  3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.