Dell Data Protection Enterprise Edition에서 귀무 UPN 값 블록 활성화

요약: Dell Data Protection | Null UPN 값을 갖는 Enterprise Edition은 활성화를 차단합니다.

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증상

영향을 받는 제품:

  • Dell Data Protection | Enterprise Edition v8.3
  • Dell Data Protection | Encryption v8.3.1.6120

환경에 여러 도메인이 있는 고객은 여러 가지 이유로 정품 인증에 실패할 수 있습니다. 모범 사례로 UPN(User Principal Name)이 있는지 확인합니다.

원인

Active Directory에서 UPN이 설정되지 않은 경우 활성화가 실패합니다. 사용자는 UPN을 사용하여 로그인하는 것이 좋습니다.

해결

워크플로:

  1. 고객이 엔터프라이즈 서버에 엔드포인트를 활성화하려고 시도 합니다.
  2. 고객이 엔드포인트가 서버에 연결할 수 있는지 확인합니다.
  3. 로그 파일에 오류 메시지가 있는지 확인합니다.

로그 확인:

호환성 서버 로그에서 다음 오류가 있는지 확인합니다.

2014-05-30 11:58:51,233 ERROR device.DeviceManagerService [RMI TCP Connection(24831)-10.xxx.xxx.xxx] - Error authenticating user XYZZ@XYZ123.BIZ com.credant.guardian.server.ldap.reconciler.ReconcilationFailedException: User data invalid: invalid UPN: [null]

오류가 발견되면 다음 단계를 수행하십시오.

  1. 해당 사용자의 AD(Active Directory) 로 이동하여 UPN(User Principal Name) 정보가 비어 있지 않은지 확인합니다.
  2. 해당 계정에 UPN 정보를 추가합니다.
  3. 엔드포인트로 이동하여 활성화합니다.

지원 부서에 문의하려면 Dell Data Security 국제 지원 전화번호를 참조하십시오.
온라인으로 기술 지원 요청을 생성하려면 TechDirect로 이동하십시오.
추가 정보 및 리소스를 보려면 Dell 보안 커뮤니티 포럼에 참여하십시오.

해당 제품

Dell Encryption
문서 속성
문서 번호: 000125943
문서 유형: Solution
마지막 수정 시간: 06 6월 2023
버전:  8
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지원 서비스
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