Null UPN値を持つことで、Dell Data Protection Enterprise Editionでのアクティブ化がブロックされる
요약: Dell Data Protection |Enterprise Editionで、UPN値がnullの場合、アクティブ化がブロックされます。
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
対象製品:
- Dell Data Protection |Enterprise Edition v8.3
- Dell Data Protection |Encryption v8.3.1.6120
環境内に複数のドメインを持つお客様は、いくつかの理由でアクティブ化に失敗する可能性があります。ベスト プラクティスとして、 UPN(ユーザー プリンシパル名)の存在を確認します。
원인
UPNがActive Directoryに設定されていない場合、アクティベーションが失敗します。ユーザーはUPNを使用してログインすることをお勧めします。
해결
ワークフロー:
- お客様がエンタープライズサーバーへのエンドポイントの アクティブ化を試みます 。
- お客様は、 エンドポイントがサーバーに接続できることを確認します。
- ログ ファイルでエラー メッセージを確認します。
ログの確認:
互換性サーバー ログで次のエラーが発生しているかどうかを確認します。
2014-05-30 11:58:51,233 ERROR device.DeviceManagerService [RMI TCP Connection(24831)-10.xxx.xxx.xxx] - Error authenticating user XYZZ@XYZ123.BIZ com.credant.guardian.server.ldap.reconciler.ReconcilationFailedException: User data invalid: invalid UPN: [null]
エラーが見つけた場合は、次の手順を実行します。
- そのユーザーの Active Directory(AD) に移動し、 UPN(ユーザー プリンシパル名) 情報が空白でないことを確認します。
- そのアカウントに UPN情報 を追加します。
- エンドポイントに移動して アクティブ化します。
サポートに問い合わせるには、「Dell Data Securityのインターナショナル サポート電話番号」を参照してください。
TechDirectにアクセスして、テクニカル サポート リクエストをオンラインで生成します。
さらに詳しい情報やリソースについては、「デル セキュリティ コミュニティー フォーラム」に参加してください。
해당 제품
Dell Encryption문서 속성
문서 번호: 000125943
문서 유형: Solution
마지막 수정 시간: 06 6월 2023
버전: 8
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.