Odstraňování a oprava pomalého počítače Dell
요약: Dochází ke snížení výkonu vašeho osobního počítače? Najděte účinné kroky pro odstraňování problémů, které vám pomohou vyřešit problémy a zvýšit rychlost a efektivitu vašeho osobního počítače Dell. ...
증상
Pokud zaznamenáte jeden nebo více z následujících příznaků, počítač Dell může mít problém s výkonem:
- Počítač je zpomalený, spouštění operačního systému trvá dlouho nebo počítač přestane reagovat.
- Načtení či odezva aplikací trvá příliš dlouho.
- Během aktivity uživatele, například kliknutí a psaní, reaguje počítač pomalu nebo přestává reagovat úplně.
- Počítač je zpomalený a jeho reakce trvají dlouho nebo při vypínání či restartování nereaguje vůbec.
- Prohlížeče a další aplikace přestaly reagovat nebo často nereagují.
Vyzkoušejte tento rychlý postup k vyřešení problémů s výkonem systému na počítači Dell .
Optimalizace systému pomocí aplikace SupportAssist
Délka: 0:32
Titulky: Toto video je k dispozici ve více jazycích. Klikněte na ikonu titulků a vyberte požadovaný jazyk.
원인
Problémy s výkonem počítačů mohou způsobovat tyto příčiny:
- Fragmentace dat na pevném disku.
- Nepoužívané aplikace spuštěné na pozadí.
- Zastaralé ovladače zařízení, jako je čipová sada, systém BIOS, dokovací stanice atd.
- Zastaralé nebo poškozené soubory operačního systému.
- Aktuální konfigurace počítače nesplňuje požadavky pro náročné aplikace nebo hry.
- Chyby pevného disku.
- Nedostatečná paměť systému (RAM).
- Selhání hardwaru.
- Nákaza malwarem.
해결
Při řešení problémů s pomalým výkonem počítače Dell postupujte podle níže uvedených pokynů. Další informace naleznete také v části „Volitelné kroky a informační videa“ tohoto článku.
Aplikace SupportAssist optimalizuje počítač (včetně aktualizací zastaralých ovladačů) a pomáhá tak vyřešit problémy s výkonem.
- Podržte stisknutou klávesu Windows (
) a poté stiskněte klávesu q. - Do pole pro vyhledávání napište SupportAssist.
- Ze seznamu výsledků vyberte položku SupportAssist (aplikace).
POZNÁMKA: Pokud se aplikace SupportAssist nezobrazuje ve výsledcích vyhledávání, přejděte na stránku SupportAssist pro počítače a tablety, kde naleznete informace o stažení a instalaci aplikace SupportAssist.
- Klepnutím nebo kliknutím na tlačítko Start Now spustíte všechny testy.
POZNÁMKA: Můžete klepnout nebo kliknout na šipku dolů a poté spustit samostatný test. Společnost Dell Technologies doporučuje provést kompletní test počítače.
- Aplikace SupportAssist spouští testy jeden po druhém a zobrazuje výsledky a doporučené akce.
Pokud jste tak neučinili, restartujte počítač.
Restartování může vyřešit řadu problémů. Restartování počítače je efektivním způsobem, jak vymazat paměť počítače (RAM) a ukončit všechny chybné procesy a služby.
Restartování počítače ukončí všechny spuštěné aplikace a služby, včetně procesů na pozadí, které spustily ostatní programy. Čím více programů otevřete a čím déle je necháte spuštěné, tím větší je pravděpodobnost, že dojde ke zpomalení počítače a zaplnění paměti RAM. Pokud počítač zrovna nepoužíváte, v ideálním případě byste jej měli vypnout. Pokud počítač používáte často, společnost Dell Technologies jej doporučuje restartovat alespoň jednou týdně.
Pokud restartování počítače problém nevyřeší, pokračujte dalším krokem.
Spuštění diagnostického testu hardwaru může pomoci rozpoznat problémy související s hardwarem a poskytne kroky vedoucí k jejich odstranění. Chcete-li rozpoznat, zda v počítači Dell dochází k problémům s hardwarem, doporučujeme na něm nejprve spustit diagnostický test hardwaru. Společnost Dell nabízí integrovanou i online diagnostiku.
Spuštění diagnostických testů hardwaru pomocí aplikace Dell SupportAssist
Pokud se počítač Dell může spustit do systému Windows a má aktivní připojení k internetu, spusťte rychlý test počítače pomocí aplikace Dell SupportAssist.
Spuštění diagnostiky Dell SupportAssist PSA (Pre-boot System Assessment) nebo ePSA (Enhanced Pre-boot System Assessment)
- Restartujte počítač.
- Po zobrazení loga Dell stisknutím klávesy F12 otevřete jednorázovou spouštěcí nabídku.
- Pomocí kláves se šipkami vyberte možnost Diagnostics a stiskněte Enter.
- Postupujte podle pokynů na obrazovce a dokončete diagnostiku.
- Pokud je test úspěšný, přejděte k dalšímu kroku.
- Pokud se test nezdaří, poznamenejte si uvedený chybový a ověřovací kód a kontaktujte technickou podporu společnosti Dell.
Diagnostika problémů s hardwarem notebooků nebo stolních počítačů Dell s použitím diagnostického testu Dell ePSA
Délka: 1:34
Titulky: Toto video je k dispozici ve více jazycích. Klikněte na ikonu titulků a vyberte požadovaný jazyk.
Malware (viry, spyware, trojské koně atd.) může způsobit, že počítač přestane fungovat nebo bude pracovat pomalu. Malware může sledovat procházení webu uživatele, zobrazovat nežádoucí reklamy a návnady na kliknutí. Malware je možné použít k získání přístupu k osobním údajům uživatelů, jako jsou identifikační čísla nebo podrobnosti, čísla banky nebo kreditní karty, hesla, datové soubory atd.
Pokud máte podezření, že byl počítač napaden, společnost Dell Technologies doporučuje provést důkladnou kontrolu pomocí antivirového nebo antimalwarového programu. Počítače se systémem Windows 10 jsou vybaveny programem Windows Defender, který poskytuje základní ochranu proti malwaru. Avšak specializovaný antivirový nebo antimalwarový software může váš počítač důkladně prohledat a odstranit škodlivé programy. Většina počítačů Dell má předinstalovaný základní antivirový software, jako je například McAfee, který vyžaduje předplatné od výrobce softwaru. Můžete používat mnoho dalších antivirových a antimalwarových programů (volně k použití a založené na předplatném).
Zjistěte, jak chránit počítač a odstraňovat malware v systému Microsoft Windows.
Pokud v počítači žádný malware nenajdete, pokračujte dalším krokem.
Jak odstranit viry v systému Windows 11
Délka: 03:48
Skryté titulky: Toto video je k dispozici ve více jazycích. Klikněte na ikonu titulků a vyberte požadovaný jazyk.
Obnovení systému je funkce operačního systému Microsoft Windows, která může pomoci vyřešit určité typy chyb a jiných problémů s počítačem. Obnovení systému vrátí počítač (včetně souborů počítače, nainstalovaných aplikací, registru systému Windows a nastavení počítače) do předchozího stavu. „Body obnovy“ můžete kdykoli vytvořit ručně, systém Windows je však automaticky vytvoří vždy, když:
- Je nainstalována aplikace nebo software.
- Služba Windows Update nainstaluje aktualizace.
- Je nainstalován ovladač zařízení.
Zjistěte, jak používat nástroj Obnovení systému v systému Microsoft Windows.
Pokud obnovení počítače k datu předchozího uložení stavu problém nevyřeší, pokračujte dalším krokem.
Jestliže předchozí kroky nepomohly problémy vyřešit a počítač Dell stále zamrzá, nereaguje nebo reaguje pomalu, zvažte přeinstalování operačního systému. Pokud nechcete přeinstalovat operační systém, podívejte se do části Volitelné kroky, kde naleznete další možná řešení.
Zjistěte, jak obnovit počítač pomocí aplikace SupportAssist OS Recovery.
추가 정보
Kontrola a vyčistění ventilačních otvorů v počítači Dell
Pokud jsou ventilační otvory počítače zaneseny prachem či chuchvalci, vyčistěte je pomocí spreje se stlačeným vzduchem a obnovte proudění vzduchu. Nedostatečné proudění vzduchu může způsobit přehřátí procesoru počítače, paměti (RAM) a dalšího vnitřního hardwaru, a případně i jeho selhání. Nadměrné teplo může také snížit výkon, protože většina procesorů automaticky snižuje rychlost, aby zabránila přehřátí. Pokud si všimnete, že ventilátor počítače běží nepřetržitě, může to znamenat, že jsou ucpané ventilační otvory počítače.
Jak čistit ventilační otvory
Délka: 0:40
Titulky: Toto video je k dispozici ve více jazycích. Klikněte na ikonu titulků a vyberte požadovaný jazyk.
- Vypněte počítač.
- Zkontrolujte, že ve ventilačních otvorech počítače není prach ani nečistoty.
V závislosti na modelu počítače se mohou ventilační otvory nacházet na různých místech. Viz uživatelská příručka počítače Dell. - Odstraňte prach a nečistoty z ventilačních otvorů pomocí nádobky se stlačeným vzduchem.
Upgrade paměti počítače (RAM)
Obecně platí, že většina počítačů je schopna upgradovat paměť (RAM). Než budete uvažovat o upgradu paměti (RAM) v počítači Dell, doporučujeme ověřit, jak velká paměť (RAM) je v počítači Dell nainstalovaná a jakou největší paměť (RAM) tento počítač podporuje. Další informace o konfiguraci počítače Dell a specifikacích jeho paměti naleznete v uživatelské příručce na webových stránkách podpory společnosti Dell.
Chcete-li nakoupit komponenty pro upgrade počítače Dell, navštivte webové stránky společnosti Dell.
Více informací najdete v článku znalostní databáze Dell Jak v počítači upgradovat paměť.
Upgradujte pevný disk na disk SSD (Solid State Drive).
Konvenční pevné disky mají pohyblivé součásti a jsou tedy pomalejší při čtení a zápisu oproti diskům SSD. Disk SSD využívá paměť flash, dokáže tedy číst a zapisovat data rychleji a využívat méně energie, což prodlužuje životnost baterie v notebooku. Upgrade na disk SSD může významně zlepšit výkon.
Co je potřeba zvážit před upgradem pevného disku v počítači Dell:
- Provedení – Pevné disky se dodávají ve dvou provedeních: 3,5" disk, který se používá ve stolních počítačích, a 2,5" disk, který se používá v noteboocích.
- Konektor – Jaký typ konektoru je k dispozici ve vašem počítači? Konektor IDE nebo S-ATA (Serial ATA) (konektor SATA-I, SATA-II nebo SATA-III).
- Kapacita – jaká je maximální kapacita pevného disku, kterou váš počítač podporuje?
Chcete-li nakoupit komponenty pro upgrade počítače Dell, navštivte webové stránky společnosti Dell.
Kontrola, zda se v nouzovém režimu vyskytuje jeden nebo více stejných problémů
Nouzový režim zabrání načtení aplikací a ovladačů zařízení, které nejsou klíčové. Tím umožňuje vyloučit software jako možnou příčinu snížení výkonu.
Chcete-li se dovědět více o spuštění nouzového režimu, klikněte níže na odkaz pro operační systém nainstalovaný v příslušném počítači.
Pokud se problém v nouzovém režimu nevyskytuje, je pravděpodobné, že souvisí s nějakým ovladačem nebo softwarem. Aktualizujte ovladače zařízení a nainstalujte všechny aktualizace softwaru dostupné pro počítač, včetně aktualizací systému Microsoft Windows.
Pokud problém v nouzovém režimu stále přetrvává, přejděte na další krok.
Čisté spuštění pomocí nástroje MSConfig
Délka: 0:55
Skryté titulky: Toto video je k dispozici ve více jazycích. Klikněte na ikonu titulků a vyberte požadovaný jazyk.
Omezení programů ve složce Po spuštění
Mnoho aplikací nebo softwaru je spuštěno v oznamovací oblasti počítače. Tyto aplikace se obvykle spouštějí při spuštění systému a běží stále na pozadí, ale zůstávají skryté. Zabránění spuštění těchto aplikací během spouštění zrychluje proces přihlášení, také šetří spoustu paměti (RAM) a výpočetního výkonu, aby se zlepšil výkon vašeho počítače.
Jak zakázat spouštěcí programy v systému Microsoft Windows 11
Zde jsou tři možnosti:
- Zakažte programy po spuštění pomocí aplikace Nastavení
- Do vyhledávacího pole systému Windows zadejte výraz Nastavení.
- V seznamu vyberte možnost Nastavení .
- Na levé straně Nastavení vyberteAplikace a poté vyberte Spuštění.
- Vyberte, chcete-li zapnout nebo vypnout programy, které chcete spustit při zapnutí počítače.
- Zakažte všechny spouštěcí programy pomocí aplikace MSConfig
- Přidržte stisknutou klávesu Windows (
) a poté stiskněte klávesu r. - Do pole Spustit zadejte msconfig a klikněte na OK.
- V okně Konfigurace systému vyberte možnost Výběrové spuštění a poté zrušte zaškrtnutí možnosti Načíst položky Po spuštění.
- Klikněte na tlačítko Použít a potom na tlačítko OK.
- Zavřete okno Konfigurace systému.
- Přidržte stisknutou klávesu Windows (
- Zakažte spouštěcí programy pomocí aplikace Správce úloh
- Stiskněte a podržte klávesu Ctrl , stiskněte a podržte klávesu Alt a nakonec stiskněte klávesu Delete .
- Vyberte položku Správce úloh.
- Ve Správci úloh vyberte možnost Aplikace po spuštění.
- Postupně vybírejte jednotlivé aplikace a vyberte možnost Enable nebo Disable.
- Zavřete okno Správce úloh.
Jak zakázat spouštěcí programy v systému Microsoft Windows 10
- Zavřete všechna otevřená okna.
- Stiskněte a podržte klávesu Ctrl , stiskněte a podržte klávesu Shift a poté stiskněte klávesu ESC .
- V okně Správce úloh klikněte na kartu Po spuštění.
- Vyberte program nebo aplikaci, kterou chcete vyjmout z načítání během spouštění.
- Klikněte pravým tlačítkem a vyberte možnost Deaktivovat.
- Opakujte krok 4 a 5 pro všechny programy nebo aplikace, které chcete vyjmout z načítání během spouštění.
- Restartujte počítač.
Pokud zakázání programů, které se spouští společně se systémem, problém nevyřeší, je pravděpodobné, že je operační systém poškozen a bude nutné jej přeinstalovat. Viz část Obnovení počítače do výchozího továrního nastavení v části Kroky pro odstraňování problémů.
Informativní videa
Odstraňování problémů s pomalým internetem a spojeními sítě
Délka: 1:51
Titulky: Toto video je k dispozici ve více jazycích. Klikněte na ikonu titulků a vyberte požadovaný jazyk.
Jak provést obnovení systému Windows 10
Délka: 1:22
Titulky: Toto video je k dispozici ve více jazycích. Klikněte na ikonu titulků a vyberte požadovaný jazyk.
Záruka vypršela? Žádný problém. Navštivte web Dell.com/support, zadejte výrobní číslo Dell a prohlédněte si naše nabídky.