NetWorker: NMC UI "Unable to launch application", usignert applikasjon som ber om ubegrenset tilgang til systemet

요약: Når du starter NetWorker Management Console (NMC), starter ikke brukergrensesnittet med feilmeldingen «Kunne ikke starte programmet».

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

  • Når du starter NetWorker Management Console (NMC), starter ikke brukergrensesnittet med "Unable to start application".
Kan ikke starte applikasjonsmeldingen
  • Kategorien Detaljer rapporterer følgende feil:
Error: Usignert søknad som ber om ubegrenset tilgang til systemet
Usignert ressurs https://< NMC-server>:9000/LGTOnmc/java/comtsk.jar
  Java - mer informasjon

원인

Fra Java 8 Update 131-utgivelsen blir applikasjoner som er signert med MD5withRSA- eller MD5withDSA-algoritmene, behandlet som usignerte.

해결

1. Rediger java.security-filen under sikkerhetsbanen for NRE-installasjon
.For NRE er den fullstendige banen til filen C:\Program Files\NRE\java\<jre version>\lib\security\java.security.

2. Kommenter linjen som starter med "jdk.jar", som i eksemplet nedenfor-
 
# jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
#     DSA keySize < 1024, include jdk.disabled.namedCurves
3. Lagre endringene.
4. Start NMC-brukergrensesnittet.

해당 제품

NetWorker, NetWorker Management Console

제품

NetWorker Family, NetWorker Series
문서 속성
문서 번호: 000210820
문서 유형: Solution
마지막 수정 시간: 28 5월 2023
버전:  2
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.