CloudLink: Der CloudLink-Agent wird nicht automatisch aktualisiert, nachdem das CloudLink-Cluster auf eine neue Version aktualisiert wurde.

요약: Der CloudLink-Agent wird nicht automatisch aktualisiert, nachdem das CloudLink-Cluster auf eine neue Version aktualisiert wurde.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

  • Der CloudLink-Agent wird nicht automatisch aktualisiert, nachdem das CloudLink-Cluster auf eine neue Version aktualisiert wurde.
  • Alle Agent-Richtlinien sind auf Automatisches Upgrade festgelegt.
  • Nach dem CloudLink-Serverupgrade auf Version 7.1.5 wurde kein Agent aktualisiert und alle Agents melden die Version als 7.1.133.
  • Es wurde versucht, eine Richtlinie auf ein manuelles Upgrade festzulegen, um den Agent manuell zu aktualisieren, aber die Upgradeoption ist für alle Agents nicht verfügbar, selbst wenn die Richtlinie manuell ist.
  • Der Agent wurde auf einer der geschützten VMs deinstalliert und der Agent erneut installiert. Es wurde die ursprüngliche Agent-Version von 7.1.133 angezeigt.

원인

Funktioniert wie vorgesehen.
Gelegentlich wird derselbe Agent für Versionen von zwei Versionen verwendet.
Gelegentlich gibt es einen Unterschied in der Linux-Agent-Version, aber keine Änderung für den Windows-Agent.

해결

Dies funktioniert wie vorgesehen. Überprüfen Sie den Agent-Betriebssystemtyp, den CloudLink-Quellcode und die Zielcodeversion des Kunden, um zu überprüfen, ob ein Upgrade der Agent-Version durchgeführt werden muss.

In diesem Fall muss die Agent-Version nicht aktualisiert werden, wenn die aktuelle Version mit der Zuordnungsmatrix wie folgt übereinstimmt:
CloudLink-Version      Windows-Agent        Linux-Agent
CloudLink 7.1.1 7.1 (Build 9) 7.1 (Build 32)
CloudLink 7.1.2 7.1 (Build 111) 7.1 (Build 111)
CloudLink 7.1.3 7.1 (Build 133) 7.1 (Build 136)
CloudLink 7.1.4 7.1 (Build 133) 7.1 (Build 136)
CloudLink 7.1.5 7.1 (Build 133) 7.1 (Build 140)
CloudLink 7.1.6 7.1 (Build 133) 7.1 (Build 140)

제품

CloudLink
문서 속성
문서 번호: 000212227
문서 유형: Solution
마지막 수정 시간: 17 5월 2026
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.