NetWorker: vProxy-Appliance wendet keine Netzwerkparameter bei der Bereitstellung an

요약: Die vProxy-Appliance wendet keine Netzwerkparameter an oder behält sie bei.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Die vProxy-Appliance wird bereitgestellt, wendet jedoch keine Netzwerkparameter an.

Nach der manuellen Anwendung von Netzwerkeinstellungen mit ifconfig registriert der vProxy, Backups schlagen jedoch mit dem folgenden Fehler fehl:
Unable to find identity (MORef) of vProxy's virtual machine: Unable to determine network interface.
Beim Neustart der vProxy-Appliance werden die Netzwerkparameter erneut gelöscht.

원인

Es gibt eine doppelte IP-Adresse. Einem anderen Gerät wurde die gleiche Adresse wie der vProxy-Appliance zugewiesen.

해결

  1. Überprüfen Sie auf der vProxy-Appliance den Status des wickedd-Service mit dem folgenden Befehl. Wickedd ist der Netzwerkmanagementservice, der auf der vProxy-Appliance verwendet wird. 
HINWEIS: Wenn über SSH nicht auf den vProxy zugegriffen werden kann, verwenden Sie den VMware-Webclient, um eine Konsolenverbindung zum vProxy herzustellen.
 
systemctl status wickedd

Ergebnisse des Befehls
Abbildung 1: Meldungsergebnisse des Befehls "wickedd"
 
Um die vollständigen Meldungen anzuzeigen, verwenden Sie den folgenden wickedd-Befehl:
systemctl -l status wickedd
(Kleinbuchstaben L)

Beispiel:
Meldungsergebnisse des erweiterten Befehls
Abbildung 2: Meldungsergebnisse des erweiterten Befehls "wickedd"
 
Notieren Sie sich die MAC-Adresse und arbeiten Sie mit dem Netzwerkadministrator zusammen, um die doppelte IP zu finden und den vProxy aufzulösen oder eine andere IP-Adresse zuzuweisen.
  1. Beheben Sie das Problem doppelter IP-Adressen in der Netzwerkumgebung.
  2. Konfigurieren Sie die Netzwerkparameter des vProxy neu mithilfe von:
/opt/emc/vproxy/bin/network_config.sh      

해당 제품

NetWorker

제품

NetWorker Family, NetWorker Series
문서 속성
문서 번호: 000212275
문서 유형: Solution
마지막 수정 시간: 27 2월 2026
버전:  3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.