PowerStore. Сбой тестирования конфигурации SMTP с ошибкой 0xE0F0101D000F

요약: В этой статье приводится временное решение, которое случается, когда проверка конфигурации SMTP завершается сбоем с ошибкой 0xE0F0101D000F.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

После настройки устройства PowerStore с операционной системой версии 3.5.0.1 для SMTP происходит сбой SMTP-теста со следующей ошибкой:

Failed Alert Notifier Email test, Reason: 'void com.sun.mail.util.TraceInputStream.(java.io.InputStream, com.sun.mail.util.MailLogger)' (0xE0F0101D000F) The system encountered unexpected backend errors. Please contact support. (0xE0101001000C)

После модернизации устройства до PowerStoreOS 3.5.0.1 оповещения SMTP по электронной почте перестают работать, и проверка конфигурации SMTP завершается неудачно.

Пользователь настроил SMTP и может подключиться к серверу SMTP из PowerStore через порт 25, однако тестовое сообщение электронной почты завершается сбоем.

Оповещения SMTP по электронной почте и проверка конфигурации SMTP не были успешно отправлены.

Сообщения электронной почты SMTP и тесты конфигурации были успешно выполнены в версиях PowerStoreOS, предшествующих 3.5.0.1.

Сообщение об ошибке пользовательского интерфейса:

Видимая ошибка пользовательского интерфейса при неудачном тесте конфигурации SMPT

Сообщение об ошибке в интерфейсе командной строки:

Failed Alert Notifier Email test, Reason: 'void com.sun.mail.util.TraceInputStream.<init>(java.io.InputStream, com.sun.mail.util.MailLogger)' (0xE0F0101D000F) The system encountered unexpected backend errors. Please contact support. (0xE0101001000C)

원인

Сбой тестирования конфигурации SMTP произошел из-за того, что во время SMTP-процесса был загружен неправильный почтовый файл.

해결

Решение:
Если вы столкнулись с этой проблемой, обратитесь в службу технической поддержки Dell и укажите эту статью. Можно применить обходной путь, чтобы гарантировать, что во время SMTP-процесса загружается правильный почтовый файл. Временное решение не сохраняется после перезапуска управляющего пути (CP) или перезагрузки узла и должно быть выполнено снова после любого из событий.

Исправить:
Эта проблема решена в PowerStoreOS 3.6.

문서 속성
문서 번호: 000217458
문서 유형: Solution
마지막 수정 시간: 29 7월 2025
버전:  7
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.