PowerStore: Невдалий тест конфігурації SMTP з помилкою 0xE0F0101D000F

요약: У цій статті наведено обхідний шлях, якщо перевірка конфігурації SMTP завершується помилкою 0xE0F0101D000F.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Після налаштування пристрою PowerStore під керуванням операційної системи 3.5.0.1 для SMTP тест SMTP завершується помилкою з такою помилкою:

Failed Alert Notifier Email test, Reason: 'void com.sun.mail.util.TraceInputStream.(java.io.InputStream, com.sun.mail.util.MailLogger)' (0xE0F0101D000F) The system encountered unexpected backend errors. Please contact support. (0xE0101001000C)

Після оновлення пристрою до PowerStoreOS 3.5.0.1 сповіщення електронною поштою SMTP перестають працювати, а перевірка конфігурації SMTP не увінчується успіхом.

Користувач налаштував SMTP і може підключитися до SMTP-сервера з PowerStore на порту 25, однак тестова електронна пошта не працює.

Сповіщення електронною поштою SMTP і тест конфігурації SMTP не увінчалися успіхом.

SMTP-повідомлення електронної пошти та тести конфігурації успішно пройшли на версіях PowerStoreOS до 3.5.0.1.

Повідомлення про помилку інтерфейсу користувача:

Видима помилка інтерфейсу користувача для невдалого тесту конфігурації SMPT

Повідомлення про помилку CLI:

Failed Alert Notifier Email test, Reason: 'void com.sun.mail.util.TraceInputStream.<init>(java.io.InputStream, com.sun.mail.util.MailLogger)' (0xE0F0101D000F) The system encountered unexpected backend errors. Please contact support. (0xE0101001000C)

원인

Невдалий тест конфігурації SMTP пов'язаний із завантаженням неправильного поштового файлу під час процесу SMTP.

해결

Спосіб вирішення:
Якщо ви зіткнулися з цією проблемою, зверніться до служби технічної підтримки Dell і зверніться до цієї статті. Можна застосувати обхідний шлях, щоб забезпечити завантаження правильного поштового файлу під час процесу SMTP. Обхідний шлях не зберігається після перезапуску контрольного шляху (CP) або перезавантаження вузла і повинен бути виконаний знову після будь-якої з подій.

Виправити:
Цю проблему вирішено в PowerStoreOS 3.6.

문서 속성
문서 번호: 000217458
문서 유형: Solution
마지막 수정 시간: 29 7월 2025
버전:  7
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.