PowerStore: РКК не функціонує після НДУ

Samenvatting: Після оновлення програмного забезпечення PowerStore RSC відображається як увімкнено, але облікові дані RSC не працюють для віддаленого доступу через SupportAssist.

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

Незважаючи на те, що RSC був увімкнений клієнтом до оновлення, Підтримка/Служби не можуть використовувати облікові дані RSC для отримання віддаленого доступу до PowerStore.  Звичайний пароль SSH все ще працює, а робота системи та функціональність SupportAssist не порушується.

Ця проблема стосується всіх версій ОС PowerStore від 2.0 до 3.2.

Oorzaak

Повторна ініціалізація SupportAssist, яка відбувається як частина останніх кроків оновлення, призводить до видалення допоміжних файлових систем та їх відтворення, але відсутній крок у відновленні підтримки RSC.

Oplossing

Вимкнення та повторне ввімкнення SupportAssist вирішить проблему. Рекомендується зачекати 15 хвилин перед перезапуском, щоб переконатися, що SupportAssist вимкнено.

Якщо проблема не зникне, зверніться за допомогою дослужби підтримки.

Getroffen producten

PowerStore, PowerStoreOS

Producten

SupportAssist
Artikeleigenschappen
Artikelnummer: 000203277
Artikeltype: Solution
Laatst aangepast: 27 jul. 2023
Versie:  5
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.