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No Sound with DisplayPort or HDMI Video Cable Connection

Sammendrag: This article provides information about no sound issue when a Dell monitor is connected to a computer using the DisplayPort or HDMI cable.

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Artikkelinnhold


Symptomer

The audio playback does not work when a Dell monitor is connected to the computer using a DisplayPort or High Definition Media Interface (HDMI).

Årsak

When an audio-supported video cable is being used such as a DisplayPort or HDMI cable, Windows may change the default audio playback device to the audio-supported cable assuming that another audio device is being used. The issue may occur when a laptop is coming out of sleep mode as the system is detecting the audio-capable cable first.

Oppløsning

Change the Playback Device configuration in Control Panel

NOTE: Only one device can be set as a default playback device.

To change the default sound playback device in Windows 10

  1. Click Start, and then click Settings (gear icon).
  2. Click System.
  3. On the left menu, click Sound.
  4. Under choose your output device, select the audio device that you want to use.

To change the default sound playback device in Windows 8 or 8.1

  1. Right-click Start, and then click Control Panel.
  2. Click Hardware and Sound.
  3. Click Sound.
  4. In the Playback tab, select the audio device that you want to use.
  5. Click Set Default, and then click OK.

SLN286116_en_US__11379447224716.Sound

SLN286116_en_US__2DisplayPortAudio

The external audio device causing the issue can be disabled so that the issue does not occur again.

Tilleggsinformasjon

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NOTE: Offers are only available for US, Canada, UK, France, Germany, and China personal computer customers. Server and Storage not applicable.

Artikkelegenskaper


Berørt produkt

Monitor Accessories, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp (U) Series

Produkt

UltraSharp Premier (UP) Series

Dato for siste publisering

20 feb. 2024

Versjon

9

Artikkeltype

Solution