暗号化エージェントが復号化消去を実行するときにポリシーベースの暗号化ルールに従わない

Resumo: 復号化エージェントは、Dell Encryptionのアンインストール中に復号消去を実行するときに、サーバーで定義されたポリシーベースの暗号化ルール(ポリシー定義の除外または包含)に従っていません。

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Sintomas

対象製品:

  • Dell Encryption Enterprise

対象オペレーティング システム:

  • Windows

復号化エージェントは、ディスク上のすべてのデータをスイープしようとします。保護されているファイルに遭遇すると、アクセス拒否メッセージでエラーが発生し、スイープが停止し、復号化が失敗します。

 Recursive call on <File/Folder Path> resulted in stop being requested. Exiting…

復号化プロセス中に作成された Filefilender.log には、次のエラー メッセージが表示される可能性があります。

注:Filefilender.log、C:\programdata\dell\dell data protection\encryptionにあります。
[12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath_Interruptible: SweepPath_Interruptible encountered errors processing "<File/Folder Path>".
[12.21.20 10:22:17] FileFinder - FindFirst: FindFirstFileW using pattern "\\?\<File/Folder Path>*" failed. Error 5
[12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath_Interruptible: fileFinder.Start returned false for "<File/Folder Path>". Flagging as error and exiting...
[12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath_Interruptible: recursive call on "<File/Folder Path>" resulted in stop being requested. Exiting...
[12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath_Interruptible: recursive call on "<File/Folder Path>" resulted in stop being requested. Exiting...
[12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath_Interruptible: recursive call on "C:\ProgramData" resulted in stop being requested. Exiting...
[12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath: recursive call on "C:\" indicated an error.

Causa

復号化エージェントは、ディスク上のすべてのファイルとフォルダーのスイープを試み、 保護された ファイルまたはフォルダーが検出されると、復号化を停止する可能性があります。この場合、フィルターレベルのドライバーによって特定のフォルダーやファイルにアクセスできない可能性があります。これによって、復号化エージェントは、これらのファイルの暗号化ステータスをスキャンし必要に応じて復号化することができなくなります。この問題が発生した場合、復号化エージェントは復号化スイープの処理を終了せず、Dell Encryptionドライバーはアンインストールされません。

Resolução

この動作の対応策はありません。エンドポイントの復号化を希望するお客様は、復号化を完了するために、保護されたファイルとフォルダーを作成するソフトウェアを削除する必要があります。復号化が完了すると、そのソフトウェアをエンドポイントに再インストールすることができます。


サポートに問い合わせるには、「Dell Data Securityのインターナショナル サポート電話番号」を参照してください。
TechDirectにアクセスして、テクニカル サポート リクエストをオンラインで生成します。
さらに詳しい情報やリソースについては、「デル セキュリティ コミュニティー フォーラム」に参加してください。

Mais informações

 

Vídeos

 

Produtos afetados

Dell Encryption
Propriedades do artigo
Número do artigo: 000187394
Tipo de artigo: Solution
Último modificado: 07 mai. 2024
Versão:  6
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