Data Domain:未接受密码

Summary: 本文旨在帮助解决 DDOS 登录或访问失败时遇到的问题。

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

用户无法通过身份验证登录到 Data Domain (DD)。
帐户由于登录尝试失败或密码已过期而被锁定。
用户或系统帐户详细信息已丢失或忘记。

GUI 将显示用户名和密码不正确的错误,但不会通知您帐户已被锁定。您需要与 SSH 连接,以查看密码是否已过期或帐户是否已锁定。

适用于:

  • 所有 Data Domain 系统
  • 所有 DDOS 软件版本

Cause

常见原因: 

  • 新安装和默认密码不起作用
  • 未接受已知正确的密码
  • 密码丢失或忘记
  • 多次访问尝试失败导致锁定
  • 密码已过期

Resolution

新安装和默认密码不起作用:
  • 安装时的默认密码是系统序列号
  • 密码区分大小写。
  • 检查是否使用了正确的键盘映射和密码
为有效用户帐户输入的密码不正确:
  • DD 设备最多可容忍任何有效用户帐户的 3 次登录尝试失败
  • 登录尝试失败 3 次后,用户帐户将被锁定 2 分钟
  • 每增加一次尝试,锁定时间就会增加并延长 2 分钟
  • 等待超时,确认正确的键盘映射和密码
sysadmin安全监察官帐户密码丢失或忘记:
  • 使用密码恢复程序;在 DDOS 版本 >中可用 =7.10.1.40 |7.13.x |8.3.x...(或更高版本)
    • 在密码丢失或忘记之前,必须已使用以下命令配置该功能:
      • # user recovery-email set <email id>
        
        To check if a recovery account is configured: 
        # user recovery-email show
        Password recovery email address for sysadmin is: someone@somewhere.com
  • 对于传统 DDOS 版本,请向您的签约服务提供商提出服务请求 
    • 需要停机时间和远程访问 - 可能还需要物理访问(如果请求戴尔现场服务,则需要付费)。
用户帐户密码丢失或忘记:
  • 应通过 DD-CLI 中的以下命令,使用“sysadmin”帐户重置任何其他用户帐户:
# user show list
# user change password <username>

密码 已过期

如果密码刚刚过期,您只需要使用ssh连接并使用原始密码登录,该密码将提示输入新密码。

 

提醒:如果登录问题间歇性存在,请检查是否有正在运行的脚本也在尝试登录 Data Domain 系统。

Additional Information

 

 

 

Produse afectate

Data Domain

Produse

Data Domain, ES20, DD OS, DD120 Appliance, DD140 Appliance, DD2200 Appliance, DD2500 Appliance, DD410 Appliance, DD4200 Appliance, DD430 Appliance, DD4500 Appliance, DD460 Appliance, DD510 Appliance, DD530 Appliance, DD560 Appliance, DD565 Appliance , DD580 Appliance, DD610 Appliance, DD630 Appliance, DD660 Appliance, DD670 Appliance, DD690 Appliance, DD7200 Appliance, DD860 Appliance, DD880 Appliance ...
Proprietăți articol
Article Number: 000024207
Article Type: Solution
Ultima modificare: 14 Jan 2026
Version:  9
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.