VMware SRMを使用したRecoverPoint: フェールオーバー操作が「書き込み可能なストレージの作成」ステップに失敗する

Summary: VMware Site Recovery Manager (SRM)のフェールオーバー操作またはテスト フェールオーバー操作は、「書き込み可能なストレージの作成」ステップでしばらくすると失敗します。 エラー:レプリカ デバイスのスナップショットの作成に失敗しました。SRAコマンド「testFailoverStart」が失敗しました。ユーザーからサイト管理IPへのセッションを開くことができませんでした。 ...

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Site Recovery Manager (SRM)テストの失敗により、ユーザーがSRMタイムアウトを31分を超えて増やし、イメージ アクセス有効化操作にタイムアウト設定を超える時間がかかります。

SRMテスト フェールオーバーまたはフェールオーバー操作がステップ4で失敗する場合があります。この手順で一定時間(デフォルトでは31分)が経過した後に、SRMリカバリー プランの手順でエラーが発生して「書き込み可能なストレージ スナップショットを作成」します。

Error - Failed to create snapshots of replica devices. SRA command 'testFailoverStart' failed. Failed opening session for user to site mgmt IP.

SRMログからのエラー(C:\ProgramData\VMware\VMware vCenter Site Recovery Manager\Logsを使用):

--> Feb 20, 2019 3:12:52 PM com.emc.santorini.log.KLogger log
--> INFO: Starting to run: TestFailoverStart command
--> Feb 20, 2019 3:43:53 PM com.emc.santorini.log.KLogger logWithException
--> WARNING: Caught SocketTimeoutException. Please check your network connection to the RPAs.
--> javax.xml.ws.WebServiceException: java.net.SocketTimeoutException: Read timed out
-->     at com.sun.xml.internal.ws.transport.http.client.HttpClientTransport.readResponseCodeAndMessage(Unknown Source)
-->     at com.sun.xml.internal.ws.transport.http.client.HttpTransportPipe.createResponsePacket(Unknown Source)
-->     at com.sun.xml.internal.ws.transport.http.client.HttpTransportPipe.process(Unknown Source)
-->     at com.sun.xml.internal.ws.transport.http.client.HttpTransportPipe.processRequest(Unknown Source)
-->     at com.sun.xml.internal.ws.transport.DeferredTransportPipe.processRequest(Unknown Source)
-->     at com.sun.xml.internal.ws.api.pipe.Fiber.__doRun(Unknown Source)
-->     at com.sun.xml.internal.ws.api.pipe.Fiber._doRun(Unknown Source)
-->     at com.sun.xml.internal.ws.api.pipe.Fiber.doRun(Unknown Source)
-->     at com.sun.xml.internal.ws.api.pipe.Fiber.runSync(Unknown Source)
-->     at com.sun.xml.internal.ws.client.Stub.process(Unknown Source)
-->     at com.sun.xml.internal.ws.client.sei.SEIStub.doProcess(Unknown Source)
-->     at com.sun.xml.internal.ws.client.sei.SyncMethodHandler.invoke(Unknown Source)
-->     at com.sun.xml.internal.ws.client.sei.SyncMethodHandler.invoke(Unknown Source)
-->     at com.sun.xml.internal.ws.client.sei.SEIStub.invoke(Unknown Source)
-->     at com.sun.proxy.$Proxy36.testFailoverStartWithOpaques(Unknown Source)
-->     at com.emc.santorini.handlers.SantoriniLogic.testFailoverStart(SantoriniLogic.java:278)
-->     at com.emc.santorini.commands.TestFailoverStartCommand.execute(TestFailoverStartCommand.java:40)
-->     at com.emc.santorini.handlers.SantoriniCommandDispatcher.handleCommandAction(SantoriniCommandDispatcher.java:105)
-->     at com.emc.santorini.main.SantoriniMain.main(SantoriniMain.java:57)
--> Caused by: java.net.SocketTimeoutException: Read timed out
...

RecoverPoint側にエラーはありません

 

Cause

デフォルトのSRMタイムアウトは5分に設定されており、31分を超えて増やすと、別のタイムアウト - イメージ アクセス プロセスにかかる時間が1860秒(31分)を超える場合はSRAタイムアウトが発生することがありますWEB_SERVICE_REQUEST_TIMEOUT、デフォルトでは1860秒に設定されています。

 

Resolution

解像度:
SRMでリクエストされたタイムアウトの変更と一致するように、SRAタイムアウトを変更します。
SRAタイムアウトは、SRMサーバーの次の場所で設定されます。 C:\Program Files\VMware\VMware vCenter Site Recovery Manager\storage\sra\array-type-recoverpoint\conf\cancun_run.properties file
変更は、両方のSRMサーバーで行う必要があります。

SRMタイムアウト(秒単位で設定)に合わせて次のプロパティを変更します。この例では、1時間(3600秒)に設定されています。

VERIFY_PAUSED_TSP_TIMEOUT=3600
VERIFY_REPLICATING_TIMEOUT=3600
VERIFY_TRANSFER_SNAP_SHIPPING_IDLE_TIMEOUT=3600

WEB_SERVICE_REQUEST_TIMEOUT=3600
注:この変更後にサービスを再起動する必要はありません。次回のSRM操作では新しい設定が使用されます。

Produse afectate

RecoverPoint

Produse

RecoverPoint, RecoverPoint CL, RecoverPoint EX, RecoverPoint SE
Proprietăți articol
Article Number: 000053724
Article Type: Solution
Ultima modificare: 21 Nov 2025
Version:  6
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.