Avamar: vm 프록시 등록이 응답하지 않음
Summary: VM 프록시 등록이 응답하지 않음
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
Avamar Server를 v7.3으로 업그레이드했습니다.
Avamar Server를 Avamar v7.3으로 업그레이드한 후 프록시 서버 등록이 작동하지 않습니다. 다시 등록하려고 하면 "Un-Registering with the MCS"에서 응답이 중지됩니다.
프록시 측에서 initproxyappliance.sh 실행하여 프록시를 MCS에 등록하려고 할 때 avagent.log에는 다음 정보가 표시됩니다. 중단 상태로 전환되었습니다.
2016/11/02-22:59:23.70883 [avagent] Debug output redirected 2016-11-02 22:59:23 avagent Info <5008>: Logging to /usr/local/avamarclient/var/avagent.log 2016/11/02-22:59:23.70892 [avagent] Config: VARDIR=/usr/local/avamarclient/var, HOMEDIR=/root 2016/11/02-22:59:23.70893 [avagent] Looking for flag file "/usr/local/avamarclient/var/avamar.cmd" 2016/11/02-22:59:23.70895 [avagent] Looking for flag file "/usr/local/avamarclient/var/avagent.cmd" 2016-11-02 22:59:23 avagent Info <5702>: Command Line: /usr/local/avamarclient/bin/avagent.bin --quiet --init --daemon=false --listenport=28009 --bindir="/usr/local/avamarclient/bin" --vardir="/usr/local/avamarclient/var" --sysdir="/usr/local/avamarclient/etc" --logfile="/usr/local/avamarclient/var/avagent.log" --logtimeformat=default --logtimezone=default --mcsaddr="AvamarHostName" --listenport=28009 --dpndomain="/Avamar_Proxies" 2016-11-02 22:59:23 avagent Info <5703>: Parsed Flags: /usr/local/avamarclient/bin/avagent.bin --quiet --initialize --service=false --acport=28009 --bindir=/usr/local/avamarclient/bin --vardir=/usr/local/avamarclient/var --sysdir=/usr/local/avamarclient/etc --logfile=/usr/local/avamarclient/var/avagent.log --logtimeformat=default --logtimezone=default --mcsaddr=AvamarHostName --acport=xxxx --dpndomain=/Avamar_Proxies 2016-11-02 22:59:23 avagent Info <6601>: Hostnamelist: 127.x.x.x,avamarproxy2.domainname,avamarproxy2,10.xxx.xx.67 2016-11-02 22:59:23 avagent Info <6609>: UN-Registering with the MCS (10.xxx.xx.63)
Avamar Server 측에서 MCS 로그에 다음 오류가 표시됩니다.
root@avamar1:/usr/local/avamar/var/mc/server_log/#: grep '10.xxx.xx.67' mcserver.log.0 WARNING: Cl->MC 10.xxx.xx.67:47147: Can not process client request. Peer not authenticated FINE: MC->Cl 10.xxx.xx.67:47147 <message errno="100002" errdesc="SSL-related operations failed: Peer not authenticated" ack="no" type="response" sync="fg" /> WARNING: thread :pool-7-thread-20 connection to 10.xxx.xx.67:47147 took 24140 mseconds WARNING: Cl->MC 10.xxx.xx.67:47151: Can not process client request. Peer not authenticated FINE: MC->Cl 10.xxx.xx.67:47151 <message errno="100002" errdesc="SSL-related operations failed: Peer not authenticated" ack="no" type="response" sync="fg" /> WARNING: Cl->MC 10.xxx.xx.67:47152: Can not process client request. Peer not authenticated FINE: MC->Cl 10.xxx.xx.67:47152 <message errno="100002" errdesc="SSL-related operations failed: Peer not authenticated" ack="no" type="response" sync="fg" /> WARNING: thread :pool-7-thread-9 connection to 10.xxx.xx.67:47152 took 30029 mseconds WARNING: Cl->MC 10.xxx.xx.67:47153: Can not process client request. Peer not authenticated FINE: MC->Cl 10.xxx.xx.67:47153 <message errno="100002" errdesc="SSL-related operations failed: Peer not authenticated" ack="no" type="response" sync="fg" /> WARNING: Cl->MC 10.xxx.xx.67:47155: Can not process client request. Peer not authenticated FINE: MC->Cl 10.xxx.xx.67:47155 <message errno="100002" errdesc="SSL-related operations failed: Peer not authenticated" ack="no" type="response" sync="fg" /> WARNING: thread :pool-7-thread-12 connection to 10.xxx.xx.67:47155 took 8766 mseconds
Cause
버전 7.3.0.226에서는 클라이언트-서버 인증이 기본적으로 사용됩니다.
이 문제의 알려진 두 가지 원인은 다음과 같습니다.
- 클라이언트 또는 Data Domain 시스템의 인증서가 올바르지 않음
- Data Domain 시스템의 시간이 Avamar Server의 시간과 동기화되지 않습니다(약 >2분).
Resolution
해결 방법은 KB 484773 참조하십시오(이 문서를 보려면 Dell 지원 계정 필요).
Produse afectate
AvamarProduse
AvamarProprietăți articol
Article Number: 000063156
Article Type: Solution
Ultima modificare: 23 Jun 2026
Version: 5
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.