「Data Domain:BMC/iDRACのリセット手順
Summary: この記事では、Data DomainおよびPowerProtect DDシステム上のBaseboard Management Controller (BMC)またはIntegrated Dell Remote Access Controller (iDRAC)を手動でリセットする手順について説明します。既知の問題が検出された場合、DDOSは自動的にリセットを試みますが、アラートが続く場合は手動での介入が必要になる場合があります。 ...
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
適用先:
- すべてのData Domainシステム
考えられる症状:
- BMCが応答しなくなる。
- iDRACがオフラインか、アクセス不能です。
- 以下に関連する誤ったアラートまたは一時的なアラート:
- ファン
- PSU
- 温度センサー
- 複数のヘッド ユニット センサーが「使用不可」、「不在」、または「失敗」として報告される。
- アラートが投稿されました
-
EVT-ENVIRONMENT-00039: BMC failure has been detected. File system is unchanged.
-
Cause
内部障害や過剰なトラフィックが原因でBMCまたはiDRACが応答を停止し、古いアラートや誤ったアラートが発生する場合があります。リセットすると、これらの状態がクリアされ、センサー機能が復元されます。
Resolution
すべてのDDシステムのBMC/iDRACリセット手順:
- DD-CLIコマンドを実行して、Data Domainシステムの電源を切ります。
-
#system poweroff
-
- DDシステムが正常にシャットダウンするまで待ちます。
- すべてのAC電源ケーブルをDDヘッド ユニット/コントローラーから取り外します。
- 2分間待ちます。
- すべての電源装置を接続し直し、前面パネルの電源ボタンを押してシステムを起動します。
- システムで引き続き BMC の問題が発生する場合は、サポートプロバイダにお問い合わせください。
PowerProtect DDシステムの代替「ソフト リセット」オプション:
iDRACのグラフィカル ユーザー インターフェイス(ユーザー インターフェイス)には、ソフト リセットを実行するオプションがあります。
- iDRACに接続します。
- ユーザー名およびパスワードを入力してインターフェイスにログインします。
- 選択:iDRACのリセット>メンテナンス>診断
- iDRACは数分間アクセスできません。システム パフォーマンスには影響しません。
注意: すべての設定(IP、ユーザー名、パスワードを含む)を工場出荷時のデフォルトに復元する場合を除き、[Reset iDRAC to Default Settings]を選択しないでください。
Produse afectate
Data Domain, DD OS, DD2200 Appliance, DD2500 ApplianceProprietăți articol
Article Number: 000079739
Article Type: Solution
Ultima modificare: 13 Oct 2025
Version: 6
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.