Windows 10でエクスプローラーが応答しない
Summary: Windows 10でエクスプローラーが応答しないという問題がありますか? このガイドに従って、履歴をクリアし、フォルダーをリセットし、デフォルト設定を復元することで問題を解決します。問題を解決するには、コンピューターを再起動します。
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
対象オペレーティング システム:
- Windows 10
Windows 10ファイル エクスプローラーが応答せず、作業ループで続行した後、応答しないメッセージが表示されますか?
Cause
この問題は、特定のアプリケーションがコンピューターにダウンロードされ、一部の設定が変更され、エクスプローラーがロックされ、コンピューターのパフォーマンスが低下するために発生します。この問題を解決するには、次の手順に従います。
Resolution
- [スタート]ボタンをクリックし、「 ファイル エクスプローラーのオプション:」と入力します。

- [全般]タブをクリックし、[エクスプローラーの履歴をクリア]オプションで[クリア]をクリックし、[デフォルトに戻す]をクリックして、最後に[適用]をクリックします。
![[Restore Defaults]を選択し、[Apply]をクリックします](https://supportkb.dell.com/img/ka0Do000000lumfIAA/ka0Do000000lumfIAA_ja_2.jpeg)
- 次に、[ 表示 ]タブをクリックし、[ フォルダーのリセット]を選択して、[ はい]をクリックします。次に、[ RESTORE DEFAULTS]、[ APPLY]の順にクリックします。
![[Restore Defaults]をクリックし、[Apply]をクリックします](https://supportkb.dell.com/img/ka0Do000000lumfIAA/ka0Do000000lumfIAA_ja_3.jpeg)
- [検索]タブで、[デフォルトの復元]をクリックし、次に[適用]をクリックします。
![[Restore Defaults]をクリックし、[Apply]をクリックします](https://supportkb.dell.com/img/ka0Do000000lumfIAA/ka0Do000000lumfIAA_ja_4.jpeg)
- これが完了したら、コンピューターを 再起動 すると、問題が解決するはずです。
Produse afectate
Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile WorkstationsProprietăți articol
Article Number: 000148462
Article Type: Solution
Ultima modificare: 17 Jul 2025
Version: 8
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.