Avamar: NDMP-Backups können nicht gestartet werden, wenn der Avagent-Service auf dem Accelerator Node angehalten wurde
Summary: Avamar-NDMP-Backups schlagen nach der Wartung fehl, da der Avagent-Service (Avamar-Backup) auf dem NDMP Accelerator Node beendet wurde. Backups bleiben im "Wartenden Client". Starten Sie den Service und aktivieren Sie ihn auf Runlevel 3 (chkconfig avagent on). ...
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
NDMP-Backupprobleme beobachtet
Die folgenden Symptome werden gemeldet, wenn NDMP-Backups auf dem Accelerator Node nicht gestartet werden können:
- Der NDMP-Accelerator ist nicht in der Lage, Daten aus einem Network Attached Storage zu sichern oder dort wiederherzustellen.
- Nach der Wartung auf dem NDMP Accelerator Node werden NDMP-Backups nicht mehr automatisch ausgeführt.
- Manuell initiierte Backups von Avamar Administrator verbleiben im Status "Waiting Client".
Cause
Avagent Service auf NDMP Accelerator Node beendet
- Die Linux-
avagentDer Service, der die Kommunikation zwischen dem NDMP Accelerator und dem Avamar Server verarbeitet, wurde während der Wartung auf dem Accelerator Node angehalten und danach nicht neu gestartet. Da der Service inaktiv war, konnte der Accelerator keine NDMP-Arbeitsaufträge für Backups oder Wiederherstellungen initiieren oder verarbeiten.- Wartungsaktivitäten auf dem NDMP Accelerator Node verursachten die
avagentDaemon zu beenden. - Bei der
avagentService wurde nicht so konfiguriert, dass er automatisch startet inrunlevel 3, sodass er nach dem Neustart des Nodes inaktiv blieb. - Ohne Ausführen eines
avagentkann der Accelerator nicht empfangen oder ausführenbackup/restoreBefehle
- Wartungsaktivitäten auf dem NDMP Accelerator Node verursachten die
Resolution
Neu starten und aktivieren avagent Service auf NDMP Accelerator Node
Servicestatus überprüfen
Melden Sie sich beim NDMP Accelerator Node an als root und überprüfen Sie die avagent Servicestatus.
# Check service status service avagent status
Starten Sie die avagent Dienst
Wenn der Service beendet wurde, starten Sie ihn.
# Start the service service avagent start
Konfigurieren des automatischen Starts um Runlevel 3
Bestätigen Sie die aktuelle run‑level Konfiguration.
# View current configuration chkconfig --list | grep avagent
Wenn runlevel 3 nicht aktiviert ist, aktivieren Sie es.
# Enable avagent at runlevel 3 chkconfig --level 3 avagent on
Überprüfen Sie die Änderung.
# Verify configuration chkconfig --list | grep avagent
Überprüfen der NDMP-Backupfunktionalität
- Führen Sie ein manuelles NDMP-Backup über Avamar Administrator aus und stellen Sie sicher, dass es über
“Waiting Client”. - Überprüfen Sie die Avamar-Protokolle auf eine erfolgreiche Initiierung des Backups.
- Vergewissern Sie sich, dass geplante NDMP-Backups jetzt automatisch ausgeführt werden.
Hinweis: Wenn der Service nicht gestartet werden kann oder die Konfiguration auf Ausführungsebene nicht geändert werden kann, wenden Sie sich an den Dell Support , um weitere Unterstützung zu erhalten.
Achtung: Beenden des
avagent Der Service hält alle Backup- und Wiederherstellungsvorgänge auf dem Node an. Starten Sie den Service umgehend neu, um Lücken in der Data Protection zu vermeiden.
Warnung: Falsch
run‑level Einstellungen können verhindern, dass der Service nach einem Neustart gestartet wird, was zu Backupfehlern führt. Überprüfen Sie die Konfiguration vor dem Neustart.
Additional Information
Produse afectate
AvamarProduse
AvamarProprietăți articol
Article Number: 000164574
Article Type: Solution
Ultima modificare: 15 Jan 2026
Version: 6
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.